Results 1 to 7 of 7

Thread: SEP - Signals Enhancement Pack, v1.1

  1. #1
    Join Date
    Jun 2011
    Location
    São Paulo, Brazil
    Posts
    230

    Default SEP - Signals Enhancement Pack, v1.1

    New Version 1.1 uploaded to the Library.

    Version 1.1 Notes:

    1) The Installer for Version 1.0 had a bug when the user was attempting to select the Destination Folder with the “Browse” button to install SEP into a customized Run 8 folder. Version 1.1 now has a new modern installer and small changes in the Manual.

    2) You don’t need to download and reinstall SEP if your version 1.0 was installed successfully, however is always a good idea to have the new version 1.1 installed (due to the small changes in the Manual and also because is easier to install).

    3) Unzip the file and run the executable to install the pack, don't forget to read the Manual.

    4) Known issue that I forgot to mention in the Manual: Depending on the machine system (Windows version, use of RailDriver or not, type and settings of keyboard etc.) and the way you run the "SEP INSTALLER.exe" after the pack is already installed on your computer(*) you might not always see the warning message to "LOG OFF" or "RESTART" the computer after the reinstallation is completed. So the thumb rule, as precaution, is: whenever you install, reinstall or uninstall the pack a good advice is just log off and log in back (it takes one minute or so, it's worth it).

    (*) It's always recommended to right click on the executable and use the feature "Run as administrator", despite of you have set in the file Properties, Compatibility tab, the Privilege Level to "Run this program as an administrator".


    Cheers,
    Doc.
    Last edited by MachinistBrazil; 08-30-2013 at 09:54 AM.

  2. #2
    Join Date
    Sep 2007
    Location
    Forest Hills, NY
    Posts
    915

    Default

    Hi Doc:

    Thanks for all your excellent work and explanations.

    The new signals are great.

    Now if Rail Works could implement the same improvement as you...well, a person can hope.

    Rob
    Last edited by ForestHIllsRob; 08-28-2013 at 09:14 PM. Reason: Spelling

  3. #3

    Default

    do I have to un-install version 1.0 first before I install version 1.1?

    66

  4. #4
    Join Date
    Jun 2011
    Location
    São Paulo, Brazil
    Posts
    230

    Default

    Quote Originally Posted by goneon66 View Post
    do I have to un-install version 1.0 first before I install version 1.1?

    66
    No 66, you can just install the new version 1.1 over the old 1.0. Concerning to the signals nothing has changed, it's just an upgrade of the installer and some few infos in the Manual. No need for install 1.1 if your SEP 1.0 is working fine!

    Thank you!
    Doc.

  5. #5
    Join Date
    Jun 2011
    Location
    São Paulo, Brazil
    Posts
    230

    Default

    The code of the brand new October Platform has broken my current SEP v1.1, it's no long fully working. I had the new signals ready and tested, but I was suprised with the Run8 upgrades on yesterday night. I'm already back at home and up the most in fours hours I will create the installer and update the Manual, and then release a new SEP's version.

    Thanks,
    Doc.

    In the meantime, a teaser (you have to enlarge to see).
    SEP 2.0 Receiving Yard I.jpg

    SEP 2.0 Receiving Yard II.jpg
    i7 2600K CPU @ 3.4 GHz (8 CPUs) - 8GB RAM 667MHz - NVidia GeForce GTX 460 1MB - 21' Monitor (1920x1080) - Auzentech X-Fi Forte 5.1 - RailDriver - Run8 Beta Tester.

  6. #6
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,284

    Default

    Yeah my system broke a bit too. I was hoping you would have the enhancements coming. Looking forward to it as always. Good looking Barstow too as I was hoping that would look like that.

    Somebody must of read my mind when I was thinking of West Colton videos this summer

    Thanks

    Sean

  7. #7
    Join Date
    Jun 2011
    Location
    São Paulo, Brazil
    Posts
    230

    Default

    As I have said before, the brand new October 2013 Run8 Platform has partially broken SEP v1.0 and v1.1.

    The new version 2.0, compatible with the new Platform (therefore compatible with all current routes), is already available on the File Library.

    Cheers,
    Doc.
    Last edited by MachinistBrazil; 10-07-2013 at 11:48 AM.
    i7 2600K CPU @ 3.4 GHz (8 CPUs) - 8GB RAM 667MHz - NVidia GeForce GTX 460 1MB - 21' Monitor (1920x1080) - Auzentech X-Fi Forte 5.1 - RailDriver - Run8 Beta Tester.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •