Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Krellnut's Wagon Freight Sound Pack v.3.0 Final - Released!

  1. #1

    Default Krellnut's Wagon Freight Sound Pack v.3.0 Final - Released!

    Hi folks.

    Krellnut's Wagon Freight Sound Pack v.3.0 has been released. This pack adds Krellnut's excellent sounds to all RSC North American content to date with the exception of the Independence SD40-2 and the 44 Tonner DLC packs. The install is very straight forward and a three-click affair.

    You can find it over at Railworks America in the file library under "Sounds".
    Last edited by woody; 10-26-2013 at 10:25 PM.

  2. #2

    Default Krellnut's Wagon Freight Sound Pack v.3.0 Final - Released!

    Hi folks.

    Krellnut's Wagon Freight Sound Pack v.3.0 has been released. This pack supersedes version 2 and adds Krellnut's excellent sounds to all RSC North American content to date with the exception of the Independence SD40-2 and the 44 Tonner DLC packs.

    The install is very straight forward and a three-click affair.

    You can find it over at Railworks America in the file library under "Sounds."
    Last edited by woody; 10-26-2013 at 10:16 PM.

  3. #3
    Join Date
    Nov 1999
    Location
    Drammen, Buskerud, Norway.
    Posts
    308

    Default

    Awesome work guys ! Much appreciated, thanks !

  4. #4
    Join Date
    May 2010
    Location
    East London, South Africa.
    Posts
    124

    Default

    Hi Walter, I disagree with you as regards the sound of loco and rolling stock going over turnouts/switches/points or crossing over another track. There is nothing wrong with the original sound we had. position your camera view next to a switch and listen how unnatural it sounds when a freight train passes over it at present. Some of my locos have also lost the sound of going over the points - does not sound good in my opinion. Could you not give us a fix to incorporate the old track sound back. The rest of the sounds are amazing. Thanks for the great work you are doing so far.

  5. #5

    Default

    Charles,

    Go here, download this file and run it. This will replace the modified BG_Modern.proxyxml files with the defaults.

    http://home.windstream.net/thunderpu... Joint Fix.zip

    I've uploaded this to the RWA site as well.
    Last edited by woody; 10-27-2013 at 12:17 PM.

  6. #6
    Join Date
    May 2010
    Location
    East London, South Africa.
    Posts
    124

    Default

    Great stuff Woody, those files have sorted out my track joint sounds perfectly. Now the game is 100% perfect as far as the sounds are concerned. I might add that I think as a Network Security Engineer/Analyst you are excellent in your job, going by your tenacity and determination in getting all of this lot to work ( and work so brilliantly ) I like the way in which you explain things in such a way that everyone can understand - your instructions are very clear and concise. You have done an excellent job with Wally's great sounds and for this I, and I am sure a great amount of other users all thank you. Thanks for replying to my post so promptly. Well done Woody!

  7. #7

    Default

    Anytime Charles. Thanks for the compliments.

  8. #8
    Join Date
    Nov 1999
    Location
    Leicester, UK.
    Posts
    864

    Default

    Hi woody. I can only echo what Charles has written. This latest file is just the icing on the cake. Everything has worked like a dream and TS2014 can now be watched and heard in all its glory. I hate to think how many hours you, and of course Wally, have put into this exercise. The combination of concise and well-written instructions, an excellent set of sound files, and a set of options, all executed and installed with a few mouse clicks adds up to a perfect package. A massive thank you from me too!

    Ken

  9. #9
    Join Date
    Jun 2001
    Location
    Pennsylvania
    Posts
    80

    Default

    I agree with all the thanks to Wally and Woody. If it weren't for the few that do these types of things it would be like eating a fancy looking cake without any sugar!
    Thank you guys!

  10. #10

    Default

    No matter what I tried to unsuccessfully make v3 audible in my WIN-XP's TS-2014 v38.3a I used my no Internet WIN-7 64-bit computer to have another go, both computers having Creative Sounds cards.

    After changing to my no-Internet WIN-7 computer and deleting its TS-2014 v37.1a RailSimulatorUS\Audio folder I replaced it with the one from the TS-2013 copy.

    After unzipping the v3 wagons sounds download I deleted all its folders containing the BG_Modern bogey sounds, copied its 5 sound BIN v3 folder files and pasted them into it Wagon folder which has only 3 and then manually Pasted its Assets folder into the TS-2014 v37.1a Railworks folder, making sure that it contains all the pasted folders and files.

    I then ran my B-SB Cajon route clone and Ctrl-E changing into its World and the Scenario editors made sure that both the Kuju\RailSimulatorUS and the WS Sound folders have been Object Linked to.

    Exited TS-2014 and running it and my B-SB clone again checked that the Objects Links I have ticked are still ticked.

    Ran this long freight train at Barstow East and in the first part of this video you can hear the trackbed rumble of locos and wagons going over a switch which is off-screen to the left, Background Music ON and OFF.


    http://www.otto-wipfel.co.uk/video/no-wagon-sounds.wmv

    Having moved the 8-camera away from the switch closer to the approaching train one can hear a very faint clicking sound from the passing wagons, but that is all.

    I am not exactly a computing newbie, having been a Computing consultant and programmer since before the IBM PC so what am I missing ?

    Any suggestions ?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •