Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: MSTS installation Issues

  1. #1

    Default MSTS installation Issues

    Greetings,

    I am finding myself getting back into MSTS now, and have attempted to install it onto my Dell Inspiron 15z laptop running Windows 8. However I keep seeming to have the issue of when I make the swap to the 2nd disk at 29% of the installation, the installation runs excruciatingly slow and would take hours to do another 10% if I waited around for it. I'm pretty sure the installation does NOT take that long on the second disk. I'm out to ask if anybody has some options I can try testing out. I have two separate copies of the game and have had the same issue with both. Although I no longer remember how the installation went, I recently installed MSTS on my HP Pavilion 23-1014 Desktop computer and have had no issues with that.

    Any help appreciated, thank you all in advance.

    -Patrick

  2. #2
    Join Date
    Sep 2005
    Location
    Gandangara Estate, Sutherland Shire. N.S.W, Australia.
    Posts
    1,709

    Default

    Hi

    someone will ask this so it may as well be me.

    Did you install according to the instructions here

    http://msts.steam4me.net/tutorials/installing_msts.html

    Cheers

    Daniel
    Daniel - Sydney (Glad I'm not in Townsville)
    It used to be my favourite place in the world.

  3. #3

    Default

    One thing I forgot to make clear and I should have was that I tried both the default file location for the game and the instructions on the website. But yielded the result of having the first disk run fine and the second disk being incredibly slow. I re-tried the instructions and the first 28% went by in about 15 minutes and the next 15 minutes resulted in less than 1% of progress.

    -Patrick

  4. #4
    Join Date
    Sep 2005
    Location
    Gandangara Estate, Sutherland Shire. N.S.W, Australia.
    Posts
    1,709

    Default

    Quote Originally Posted by conrail4129 View Post
    One thing I forgot to make clear and I should have was that I tried both the default file location for the game and the instructions on the website. But yielded the result of having the first disk run fine and the second disk being incredibly slow. I re-tried the instructions and the first 28% went by in about 15 minutes and the next 15 minutes resulted in less than 1% of progress.

    -Patrick
    Your reply was not specific, you say you tried both default locations but not that you followed the instructions, specifically did you install the Quiet UAC function, I'm thinking that perhaps the second disk is changing things on your drive EG Registry and not adding to it so the process is slowed down for malware checking.

    Cheers

    Daniel
    Daniel - Sydney (Glad I'm not in Townsville)
    It used to be my favourite place in the world.

  5. #5
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,523

    Default

    Hi Gentlemen,
    The problem with the second CD is absolutely nothing to do with where MSTS is installed, or anti-virus checking. It is something to do with its format.
    I suggest you copy the contents of both CDs into a temporary folder; when adding CD2, you will get an overwrite request for one file (0000001.tmp) - don't allow it. If the second CD still reads very slowly, reboot the PC then try it again. When finished, run setup.exe from the temporary folder. At this stage, until you install the MSTS update (from steam4me, etc), you'll still need CD1 in the optical drive.

    Hope this helps!

    Cheers,
    Ged

  6. #6

    Default

    Thanks for the info Ged, but just a couple things seem unclear. 1) I put all the MSTS disk files into one temp folder correct? and 2) Will my install for MSTS run specifically of my CD1?

    -Patrick

  7. #7
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,523

    Default

    Hi Patrick
    I put all the MSTS disk files into one temp folder correct?

    Yes!
    Will my install for MSTS run specifically of my CD1?

    No, mate. You'll run setup.exe from the temporary folder. Once MSTS is installed, if you've not installed the update, it'll still need the CD in the drive to run the sim (it'll ask for it).

    Cheers,
    Ged


  8. #8

    Default

    Thank you Ged, that was able to have in install in a flash once all the files were on the Hard Drive. Everything is running fine on my 15z.

    Thank you again.

    -Patrick

  9. #9
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,523

    Default

    Hi Patrick,
    Great!! Glad to be able to help.

    Cheers,
    Ged

  10. #10

    Default

    Patrick, welcome to the great msts world!

    Make sure you get the 1.4 update and bin from steam4me.net.

    And have fun with all the great routes and rolling stock that are available from so many people who have come before and shared!

    Christopher

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •