Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: MSTS installation Issues

  1. #11

    Default

    Im gonna bring this thread back from the grave for a moment if that is okay.

    Its been since around 2008 since I last fired up MSTS. Been doing a lot of research on how to get it running, and I'm at a dead stop.
    The instructions on this thread proved very helpful accept.

    When I'm copying the files from disk 2 to the temporary folder. It takes an absolutely eternity. 0% for the past 1 hour with 5 files moved. Disk 1 had 0 Problems.

    What gives?

  2. #12
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,523

    Default

    Hi,
    Welcome to the Forum

    Unfortunately, I think your Disk 2 has become corrupted. Have you cleaned it?
    If it's physically damaged, there's nothing you, or anybody, can do about it - sorry

    Cheers,
    Ged

  3. #13
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,649

    Default

    Isn't there some sort of security protection on Disc 2 that acts up on newer OSs?

  4. #14
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,523

    Default

    Hi ebnertra000,
    Yes, there is, but that doesn't have any effect when just copying files and folders on to a hard drive.
    The OP said they were "copying the files from disk 2 to the temporary folder.".

    Cheers,
    Ged


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •