Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Blank Menus On Train Simulator?

  1. #21

    Default

    One more thought crossed my mind and I do not think any one mentioned this. Do you think the drivers need to be updated for the graphics card after the windows XP re install? I do not get why train simulator worked fine for years with this graphics card and hard ware and software then all the sudden after the Windows XP re install it will not work on the same stuff it worked on for years. This is the graphics card that I have; ati radeon hd 2600 xt: http://www.cnet.com/graphics-cards/a...32489776.html#!

    I tried using this web site to automatically detect the driver for my graphics card bit it appears its not finding my card:
    http://support.amd.com/en-us/download

  2. #22
    Join Date
    Jan 2008
    Location
    Home is the Chicago suburbs
    Posts
    2,389

    Default

    Amazed? Really? You re-installed windows XP. Which version? XP, SP1, SP2? Did you apply SP3 patch after re-install. Did you run Microsoft update and install all of the updates and hotfixes(there will be hundreds of them) Did you install your existing driver from the original install disk or did you go download the latest of AMD/ATI?
    Just say NO to Fictional Railroad Foaming...

  3. #23

    Default

    I took my computer to the tech guy in town and he did everything. This is my system information: WindowsXp.JPG

  4. #24
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,556

    Default

    Now reinstall everything that has to do with MSTS, both discs, the one and only MSTS update, xTracks, New Roads, BIN... in that order... then let us know what's happening. Before you do that make sure all of this has been removed from your last attempt. Maybe we can help if you still need it.

    Paul :-)

  5. #25
    Join Date
    Jan 2008
    Location
    Home is the Chicago suburbs
    Posts
    2,389

    Default

    Ever notice with these "help it don't work" threads you never really get a straight answer from the OP?
    Just say NO to Fictional Railroad Foaming...

  6. #26
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,556

    Default

    ~

    Would be nice once in a while.

    Paul :-)

  7. #27

    Default

    I just preformed a scientific experiment. I tried installing other games like flight simulator and such. Same exact issue, wording is not showing up in menus and everything is all funky. This same issue is affecting all computer games not just train simulator.

  8. #28

    Default

    Quote Originally Posted by JamesDavey View Post
    I just preformed a scientific experiment. I tried installing other games like flight simulator and such. Same exact issue, wording is not showing up in menus and everything is all funky. This same issue is affecting all computer games not just train simulator.
    One question is begging to be asked - have you COMPLETELY updated XP with ALL the required updates? This would include .NET Framework, IIRC.

  9. #29
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,556

    Default

    I Googled this and found some people had the same problem with blurry and missing fonts, maybe it's the same problem you are having:

    http://www.flightsimworld.com/forums...ing-menu-text/

    Paul :-)

  10. #30

    Default

    Quote Originally Posted by dredick View Post
    One question is begging to be asked - have you COMPLETELY updated XP with ALL the required updates? This would include .NET Framework, IIRC.

    I tried doing a windows update through internet explorer. I opened windows explorer, clicked on "Tools", then "Windows Update". There were about 36 updates that failed and would not install. Not sure what all other updates my tech guy might have done when the computer was in the shop with him. I will take a look at that forum. This is a print screen image that I made when I attempted to do a windows update through windows explorer.

    WindowsUpdate.jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •