Results 1 to 5 of 5

Thread: Bombardier Generation 1 cab

  1. #1

    Unhappy Bombardier Generation 1 cab

    Does anyone else have trouble with the Bombardier Bi-level cabview for generation 1 cabcars? On my MSTS, the combined power handle is inanimate, and the notch display starts on 3 for some reason. I took the front .ace files from Common.Cab and put them in the model and now it doesn't even load!! Why??!!

  2. #2

    Default

    The ENG file references that acefile you removed from the cabview in the location you removed it from. It's not there any more so the locomotive crashes. If you want to use a different cab or modify the one you are using, YOU MUST EDIT the ENG file cabview line to reflect those changes!. It might also help if you at least gave the filename for the Cab Cars and/ or the cabview (if seperate) so we know exactly what units you are talking about....we can't read minds!
    READ: http://msts.steam4me.net/tutorials/index.html#Cabpas
    Last edited by frankoburns; 08-26-2014 at 06:08 AM.
    I'm like an old SD9; It Growls, Howls & squeaks...but it will run forever!

  3. #3

    Default

    Ok, the file is "bbilevelcabgen1.zip" and the cabcars were uploaded by Josh Clark. I tried changing the .eng file, and also edited the cabview, but it stil doesn't work, the throttle is inanimate.

  4. #4
    Join Date
    Oct 2007
    Location
    Tujunga Calif (Senile City)
    Posts
    5,887

    Default

    I don't have any problem with the cabview.

    Does you engine file have a Combined_Control( 0 1 0.5 0.5 throttle dynamic ) line?

  5. #5

    Default

    no...
    >_<
    "Long live the FECR!"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •