Results 1 to 3 of 3

Thread: Problem in installing

  1. #1

    Default Problem in installing

    Im having problems with installing the indian railways route and trains from irfca site.
    after installing they are not running and no image and info. is displayed.

  2. #2
    Join Date
    Nov 1999
    Location
    Bridgeview, Illinois
    Posts
    5,230

    Default

    What kind of problems are you having? What is the routes name, does it have a readme how to install, Activities, etc.? Base on your info is really very little information to go on. What PC do you have, laptop or desktop? System specs including CPU, Ram, HD, and most importantly the video graphics( onboard with motherboard or video card) and what operating system? If you can gather more info and post it here, we can help you better. In other words, you need to help us by providing as much information as possible so we can help you.
    Last edited by BNSF1959; 01-01-2015 at 07:21 AM.
    [SIGPIC][/SIGPIC]
    [URL="https://www.facebook.com/ken.plaza.9"]My Facebook Page
    [/URL][URL="http://jeffreywimberly.proboards.com/"]Rails of the World Forum
    [/URL][URL="http://frankoburns.proboards.com/"]Mophouse-MLTDownloads Froum[/URL]

  3. #3
    Join Date
    Jan 2005
    Location
    Mumbai, Maharashtra, India.
    Posts
    344

    Default

    First install trains. They are in zip format with clear instructions for extracting them. Try them in default routes and then try routes.
    Nitin
    Railfan, India.
    http://www.ir-msts.in/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •