Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: huston we have a problem with our gp10

  1. #21
    Join Date
    Nov 1999
    Location
    Bridgeview, Illinois
    Posts
    5,230

    Default

    Guys, let's not go off topic here please. We're waiting to hear from the kid if he fixed his problem. If you want to continue discussion with the subject, I suggest you start a new topic for it.
    [SIGPIC][/SIGPIC]
    [URL="https://www.facebook.com/ken.plaza.9"]My Facebook Page
    [/URL][URL="http://jeffreywimberly.proboards.com/"]Rails of the World Forum
    [/URL][URL="http://frankoburns.proboards.com/"]Mophouse-MLTDownloads Froum[/URL]

  2. #22
    Join Date
    Sep 2014
    Location
    La Salle, IL
    Posts
    249

    Default

    Ok first things first yes that is the pack and in the pack I repainted "Low_Lights" send one of all my computer is acting up as it freezes up sometimes after 5 mins after I login so I may be off until I solve that problem and third of all what I did was I copied the logo off of google (don't worry I'm not going to upload it) and pasted it to the sides and the ends of the hoods and what is going on is if I try to ace the noses
    And load it in shape viewer the logos show up on the side but not on the front or rear and after I noticed that I tried opening it in msts and thats when I got my error.

    Matt

    P.s please no angry replies. Two days ago I got news that my grandpas kidneys are failing and he's not going to live long but they had to move him into the house

  3. #23

    Default

    I think I know what your problem is. If you are editing the main.ace file, you are losing what is called the "alpha channel", and this might be the cause of your issue.

    What I do when editing .ACE file is this - load the file in TGATOOL, then use the "Send to editor" under the Image option, then edit the texture in my paint program (I use Paint Shop Pro), save the texture, then go back to TGATOOL and select "Image, Reload Data", then Save.

    Doing it in this way preserves the alpha channel intact, and is exactly the same routine that I use with DXTBMP (which is how I learned how to do it with TGATOOL also).

  4. #24

    Default

    Quote Originally Posted by dredick View Post
    What I do when editing .ACE file is this - load the file in TGATOOL, then use the "Send to editor" under the Image option, then edit the texture in my paint program (I use Paint Shop Pro), save the texture, then go back to TGATOOL and select "Image, Reload Data", then Save. Doing it in this way preserves the alpha channel intact, and is exactly the same routine that I use with DXTBMP (which is how I learned how to do it with TGATOOL also).
    It has been a long time since I have worked on an ACE file that had an Aplha channel, but seem to remember that I had to save it as a Targa Image in TGATool2 and then edit it with my PSP-7 so that its Alpha channel got included when restoring my edits back into TGATool2 ?

    Editing just the Alpha channel is another procedure I had to use when modifying the DB-Tracks trackbed Alpha channels for Norbert to include in his last tracks *.ACE files mods.

  5. #25

    Default

    Quote Originally Posted by OTTODAD View Post


    It has been a long time since I have worked on an ACE file that had an Aplha channel, but seem to remember that I had to save it as a Targa Image in TGATool2 and then edit it with my PSP-7 so that its Alpha channel got included when restoring my edits back into TGATool2 ?

    Editing just the Alpha channel is another procedure I had to use when modifying the DB-Tracks trackbed Alpha channels for Norbert to include in his last tracks *.ACE files mods.
    That's the way I used to do it too Otto before I discovered the process I described above. No more creating TGA files!
    You can edit the alpha channels in the same way.

    But I just now remembered that I have the process slightly wrong. After reloading the changed texture back into TGATOOL, I don't re-save it. I use the Export option instead to create the ACE file.
    Last edited by dredick; 01-18-2015 at 01:23 PM.

  6. #26
    Join Date
    Sep 2014
    Location
    La Salle, IL
    Posts
    249

    Default

    Ok guys I'm quitting on this project. This morning at 9:11 am, my grandpa passed away in the house and the only reason I was doing this was for him and now hes dead so it's not worth it anymore. I think I'm just going to quit the forum and msts for a week or so while I recover from my sadness

    Hank fassett (december 28 1939 - January 18 2015) at the age of 75
    His last words were "thank you" to his nurse before he fell asleep for 13 hours and then he died in his sleep
    Last edited by trainbot1; 01-18-2015 at 02:44 PM.

  7. #27
    Join Date
    Nov 1999
    Location
    Bridgeview, Illinois
    Posts
    5,230

    Default

    Matt,

    So sorry for your loss. My prayers and condolences for you and your family during this difficult time. Don't worry about MSTS and the forum, we'll still be here when you come back after your little break. Your grandpa doesn't have to suffer anymore and he is in the right place, now resting in peace. Ken
    [SIGPIC][/SIGPIC]
    [URL="https://www.facebook.com/ken.plaza.9"]My Facebook Page
    [/URL][URL="http://jeffreywimberly.proboards.com/"]Rails of the World Forum
    [/URL][URL="http://frankoburns.proboards.com/"]Mophouse-MLTDownloads Froum[/URL]

  8. #28
    Join Date
    Sep 2014
    Location
    La Salle, IL
    Posts
    249

    Default

    thanks ken

  9. #29
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    1,915

    Default

    You have my sincere condolences. I hope (and know) that someday you will look back at the time you had with your grandfather and remember the good, the cheer, and the happiness he brought into your life. We all pass by this way but once, and we should give it our best try and help those around us.
    Last edited by R. Steele; 01-18-2015 at 03:08 PM.
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.


  10. #30
    Join Date
    Sep 2014
    Location
    La Salle, IL
    Posts
    249

    Default

    thanks gerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •