Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Missing Land L&PS

  1. #11
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,588

    Default

    I have downloaded the route again and installed in one of my add-on drives, this time no missing terrain in MSTS. I haven't had a chance to check it in OR yet.

    It looks like something missed the ticket on my initial download. I will post the coordinates as soon as I can.

    Again thank you all for the information.

    ************************************************** ************************************************** *******

    Edit: The terrain now works in MSTS but in OR it is still missing. Something OR cannot process maybe. There is nothing I can see in the OR error report. I will submit that over at ET and see if they can shed some light on this anomaly.

    The coordinates are: 35' -- Lat 42.828200 by Lon -81.183250
    Last edited by Don6218; 02-05-2015 at 01:02 PM. Reason: Added info

  2. #12
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,588

    Default

    Quote Originally Posted by charlie View Post
    Can you post the lat/long coordinates of the screenie in your first post in this thread?

    regards,
    charlie
    The coordinates are: 35' -- Lat 42.828200 by Lon -81.183250

  3. #13
    Join Date
    Jun 2002
    Location
    .
    Posts
    631

    Default

    I seem to remember seeing this issue. I think it effects only OpenRails - the same location looks OK in MSTS, so its not missing files. I am not sure of the root cause, but if I remember right it can be fixed in the MSTS Route Editor.

    In OpenRails, note what location has the problem.
    Then open the MSTS route editor and fly to that spot.
    Hit F9 to enter the terrain forming mode.
    Position the cursor circle over the problem spot.
    Click V to toggle transparency on that area.
    Then restore the transparency ( it may take a couple of quick taps on V )
    Save and exit.
    This process seems to fix the transparency flags in a way that makes OpenRails happy.

  4. #14
    Join Date
    Nov 1999
    Location
    Maryland, USA
    Posts
    2,125

    Default

    Quote Originally Posted by Don6218 View Post
    The coordinates are: 35' -- Lat 42.828200 by Lon -81.183250
    Sorry, that's not possible for your screen shot. The coordinates that you give are at the red dot on the attachment...

    regards,
    charlie


  5. #15
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,588

    Default

    The coordinates were from the Cab Compass/GPS. Do I just go to RE and go to that position and select the "Terrain Tool"? Will that plug the "holes"?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •