Results 1 to 7 of 7

Thread: A VERY peculiar situation w/MSTS

  1. #1

    Question A VERY peculiar situation w/MSTS

    Hi!
    So I got a problem on my hands. Dad won't let me intall MSTS oh his computer if it's not from an original CD. I also have Open Rails and Convoi. Then I got an idea. If I could get someone do make me a .zip download (prefferably on this trainsim.com) for:
    -All MSTS Built-in Routes
    -All MSTS Built-in Rollingstock
    -All MSTS Built-in Activities
    I (and anyone else for that matter) could run Open Rails from my USB on any computer I want without having to cary the CD or the core MSTS game with me. This could aswell be the future of OR: an MSTS compatible game that can be run from a USB.
    So... Please... Any volunteers?

  2. #2

    Default

    You've got a bigger problem, in that you have just asked others to commit piracy by "sharing" all of the payware content from the original CD's.

    Your dad is very smart. If you don't have the CD's, you don't have a legal copy.

    ORTS doesn't require MSTS. There might be some routes which still use the 13 year old default objects, but if you don't own the original payware, you're out of luck on running those.
    Last edited by eolesen; 06-15-2015 at 10:47 AM.

  3. #3
    Join Date
    May 2010
    Location
    Ann Arbor, MI
    Posts
    2,688

    Default

    Quote Originally Posted by eolesen View Post
    You've got a bigger problem, in that you have just asked others to commit piracy by "sharing" all of the payware content from the original CD's.

    Your dad is very smart. If you don't have the CD's, you don't have a legal copy.

    ORTS doesn't require MSTS. There might be some routes which still use the 13 year old default objects, but if you don't own the original payware, you're out of luck on running those.
    As a side note, you will not be able to use "upgrades" to default routes such as NEC v4.0 or the various Marias Pass upgrades because they require default files.

    If you want to use add-ons only in Open Rails, you'll have to make sure to check their README files to ensure they don't require default content to function correctly.
    Writer and Wolverine, among other things.
    Interested in railroad stories? Check out the Fiction vault:
    https://www.trainsim.com/vbts/showth...82#post1882582

  4. #4

    Default

    OK thanks. I guess I'll find another way around...

  5. #5

    Default

    Buy a CD, stuff like that...

  6. #6
    Join Date
    Nov 1999
    Location
    Somewhere south...
    Posts
    2,349

    Default

    Wise choice....
    Dave Edwards


  7. #7

    Default

    You don't need the activities - they apply only to default routes anyway. Nothing else depends on them, outside the default routes. The default rolling stock isn't worth much, although other rolling stock does alias to default sounds and cabviews. However, much better sounds and cabviews are available in these file libraries. Also, better replacement rolling stock is available in the file library here. A good many activities do include default rolling stock, since it was assumed that everybody had it. However, it is worth taking the time to replace the default rolling stock with something better in consists and activities that call for it (even if you do have it). You can use a program like Route_Riter (free) or yardmaster (Free) on Conbuilder to do so.
    Christopher

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •