Results 1 to 5 of 5

Thread: Driving Trains With Open Rails

  1. #1

    Default Driving Trains With Open Rails

    Hi,

    I have a rare issue with respect to driving Indian consists here. I am recently using open rails and I have observed that tyhe train just wont move forward in spite of the fact that i have released the brakes, raised the panto and throttled upto 100%. And fortunately if it starts, it does so extremely slowly and accelerates at a very small speed.

    Is that a bug. I am trying to play the Delhi Kolkata route.

    Thanks

  2. #2

    Default

    Press "Shift + /" to initialize brakes, then the train will move normally.

  3. #3
    Join Date
    Dec 2008
    Location
    Bloomington, Indiana
    Posts
    528

    Default

    Check your .eng files' MAXPOWER line, and change any that have kN setting to kW, required by Open Rails.
    Last edited by ftldave; 03-13-2016 at 11:34 AM. Reason: fix txt
    - FTLDave

    "Research is what I'm doing when I don't know what I'm doing." - Wernher von Braun


    "A software suggestion is not a valid answer to a configuration/troubleshooting question." - Timelmer

  4. #4

    Default

    Thanks a lot advut. This worked. I am at much ease now. Thanks to you !

  5. #5

    Default

    Thanks for the reply ftldave. The solution given below in the thread actually worked. Thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •