Results 1 to 6 of 6

Thread: External Dispatcher Issue

  1. #1

    Default External Dispatcher Issue

    Trying to get V9 of External Dispatcher to work but I keep getting an error message when I try to start it or the Simulator. I have tried opening it with Run8 running and without it running with the same result, and yes I did allow ED in the Run8 F1 menu. I have tried putting it in its own folder and in the Run8 folder with no luck. I have DotNet 3.5 SP1 installed on my machine which is running XP at the moment. Everything in Run8 works great, no issues there. Any thoughts, am I missing something, is it in the wrong place. kinda at a loss. Had no issues with previous versions when I was using it a few years ago. Thanks!

    Mike

  2. #2
    Join Date
    Nov 1999
    Location
    .
    Posts
    538

    Default

    What exactly does the 'error message' say?

  3. #3

    Default

    It just reads, "Sorry external dispatcher has encountered an error and needs to close. We are sorry for the inconvenience.". It pops up in the Microsoft error reporting window.

    Mike

  4. #4

    Default

    Try installing .net 4

    https://www.microsoft.com/en-us/down....aspx?id=17718

    I had 3.5 on the page still by accident but I believe it needs 4.0.
    Shaun


  5. #5
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,337

  6. #6

    Default

    I had net 4 already on the computer so that must not be it. I will try the running it as administrator and see if that does the trick.

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •