Results 1 to 5 of 5

Thread: run8 v2 has been blocked from accessing graphics hardware

  1. #1

    Default run8 v2 has been blocked from accessing graphics hardware

    run8 runs great with no issues at max settings but i get this message in Win10.

    my pc specs:

    ASUS ROG Strix GL702VM

    GeForce GTX 1060 6 GB
    Intel Core i7 6700HQ (2.60 GHz) (Turbo to 3.5 GHz)
    16 GB Memory 1 TB 7200RPM HDD 256 GB M.2 SATA III SSD
    17.3" Full HD 1920 x 1080 G-SYNC Display
    Triple-copper thermal module and triple cooling fans
    1x HDMI 2.0 Port, 1x mini Displayport,
    802.11ac WiFi 2x2, Bluetooth 4.1,
    1x USB 3.1-Type C(Gen 2),
    1x Headphone-out and Audio Combo Jack,
    1x RJ45 LAN Jack
    Powerful battery rated 76WHrs, 4 cell Li-ion Battery Pack,
    Illuminated Chiclet Keyboard

  2. #2

    Default

    problem solved by run8 support, all good now

  3. #3
    Join Date
    Dec 2008
    Location
    Bloomington, Indiana
    Posts
    530

    Default

    Thanks for sharing such useful information.
    - FTLDave

    "Research is what I'm doing when I don't know what I'm doing." - Wernher von Braun


    "A software suggestion is not a valid answer to a configuration/troubleshooting question." - Timelmer

  4. #4
    Join Date
    Jul 2002
    Location
    Metro Vancouver
    Posts
    3,062

    Default

    Quote Originally Posted by HarryCYUL View Post
    problem solved by run8 support, all good now

    What solved the issue
    Work Safe play hard

  5. #5

    Default

    i added run8 to nvidia control panel which caused the error, so i just removed it...all good now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •