Results 1 to 2 of 2

Thread: Shiny Cab Texture Error

  1. #1

    Default Shiny Cab Texture Error

    I am attempting to reskin the Kuju SD40-2 with stripes on the front surfaces of the short and long hoods. The long hood comes out fine (Diffuse3) as well as Diffuse4, the side sill stripe. However the textures involved for the short hood, Diffuse2, which includes the cab, comes out a lighter black and are very shiny. Whether or not I flatten or merge the layers after the modding makes no difference.

    I am using RW Tools to convert the TgPcDX to DDS. Then DXTBMP to 24 bit bmp. Gimp to render the reskin. Then DXTBMP to convert the bmp to DDS. With RW Tools to convert the DDS back to TgPcDx.

    When DXTBMP converts the bmp back to DDS I notice that there is no Alpha Channel added. However this does not seem to affect the other two texture files. Also the reskin modifications do appear on the model. And all files are routed through Rail Works Temp DDS folder with Rail Works located in the root directory of the hard drive.

    Any help on this would be appreciated.

  2. #2
    Join Date
    Nov 1999
    Location
    Another Planet
    Posts
    8,609

    Default

    The alpha channel controls the shine. Check your original texture for a shift in greyscale where the line is.
    Cheers!
    Marc - 3DTrains - Home of the Feather River and Sherman Hill routes for MSTS

    Signature

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •