Results 1 to 3 of 3

Thread: MOSAIC Fail in Windows 10

  1. #1
    Join Date
    Nov 1999
    Location
    Newark, Delaware
    Posts
    1,298

    Default MOSAIC Fail in Windows 10

    My install of licensed MOSAIC loads the window interface, but select a route to work on and I get the message below. Is there any specific runtime library needed? I did install the C++ runtime library. This is a Windows 10 laptop running MSTS and all addons perfectly, so what's missing with this?

    Hank
    Attached Images Attached Images

  2. #2
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,613

    Default

    Hi Hank,
    It doesn't say it needs a runtime, just that the runtime has been asked to terminate in an unusual way!

    Unfortunately, the specified Digital Rails website no longer exists. I don't have an answer, but if MOSAIC is installed in its default location of C:\Program Files (x86)\Digital-Rails, that might be the cause of your problem, particularly as you're using Windows 10. I suggest you uninstall it and install it into its own separate folder.

    Cheers,
    Ged

  3. #3
    Join Date
    Nov 1999
    Location
    Newark, Delaware
    Posts
    1,298

    Default

    Thanks for the tip. The problem was my anti-virus/internet security blocked a DLL installation. I set the anti-virus to allow, reinstalled and it now works.

    Regards,
    Hank
    Newark, DE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •