Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 48 of 48

Thread: BDWorkshop's TS2017 Route

  1. #41

    Default

    Quote Originally Posted by buzz456 View Post
    Just a gentle suggestion. I have a external WD ultra passport set for continuous backup and every couple of days I check to see if it's actually doing what it's supposed to be doing. So far so good.
    Actual I have a 2TB WD drive and that is what I did. The problem came about because I wasn't watching which files I was deleting and from which folders. I think what happened is that I save the route files right, but for some reason I went back to the same folder (thinking it was a copy of my route folder on my computers hard drive) and deleted it. Sometimes I just need to slow down a bit during the backup process.
    Scott
    BlackDiamond1964
    BDWorkshop

  2. #42

    Default

    No, I didn't forget my route plans...I've got side tracked and have been working on a non-train related project for the last month. This project will take another week or so, than I'm back to track building on my route...which is almost done. I'll start a new thread just for my route as I'm sure I'll have plenty of questions when it comes to content creation.
    Scott
    BlackDiamond1964
    BDWorkshop

  3. #43
    Join Date
    Nov 1999
    Location
    North Las Vegas, NV USA.
    Posts
    860

    Default

    Scott thanks for the update on the Route.
    Processor AMD Athlon II X 4 645 Processor, operating at 3.10 Ghz., 12 GB Memory, Windows 7 Ultimate 64, GeForce GTX 970.

    Dave Horton
    North Las Vegas, NV

  4. #44

    Default

    Something I've noticed about these forums...I never seem to get an email notification. I checked my settings and everything is turned on, yet no emails. Is there a trick for getting email notifications that I need to know about?
    Scott
    BlackDiamond1964
    BDWorkshop

  5. #45
    Join Date
    Nov 1999
    Location
    North Las Vegas, NV USA.
    Posts
    860

    Default

    Scott are you talking about Subscribing to a Thread? If so look at the Thread Tools under The Thread Name above and select Subscribe.
    Processor AMD Athlon II X 4 645 Processor, operating at 3.10 Ghz., 12 GB Memory, Windows 7 Ultimate 64, GeForce GTX 970.

    Dave Horton
    North Las Vegas, NV

  6. #46

    Default

    Yes, It shows that I'm subscribed to the thread, yet no email.
    Scott
    BlackDiamond1964
    BDWorkshop

  7. #47
    Join Date
    Nov 1999
    Location
    North Las Vegas, NV USA.
    Posts
    860

    Default

    Scott, come to think about it I don't either when you post. Maybe it is something with this site. I do remember when it did work.
    Processor AMD Athlon II X 4 645 Processor, operating at 3.10 Ghz., 12 GB Memory, Windows 7 Ultimate 64, GeForce GTX 970.

    Dave Horton
    North Las Vegas, NV

  8. #48

    Default

    Well I finished my project sooner then I thought so know it's on to some route building. Just be aware that I don't get email notifications from these forums, so any question that is asked of me may take a little time to answer.
    Scott
    BlackDiamond1964
    BDWorkshop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •