Results 1 to 8 of 8

Thread: Coaster and Metrolink Bombardier Cab-Cars will not load.

  1. #1

    Default Coaster and Metrolink Bombardier Cab-Cars will not load.

    Hello,
    I am trying to use the Coaster and Metrolink bombardier cab-cars in Openrails, with both Patrick Lopez's original mod, and the new mcupdate. After following all of the instuctions (and doing it many times over) it always says it fails to load either 601.eng or 2306.eng. I really want to use these cab-cars but everything I have tried fails to work. I am using the latest version of OpenRails, and also- the Coaster 3001 and 3002 that were included work perfectly fine.

  2. #2

    Default

    I had this same problem a while back, and I ended up resorting to a method that was probably too superfluous to recommend. It involves making a copy of one of the Surfliner cab car eng files and copying various values from the bombardier cars (power, braking, lights, shape file, etc.) into that copy, then renaming that file as one of the other two files being used.

    Again, there is probably a much quicker fix to this, one that only requires changing a few lines that I may have overlooked, but it doesn't seem that anyone else has addressed this issue to say for sure.

  3. #3

    Default

    Hello,
    Thank you so much for your response. I am going to try your solution, as I have tried almost everything else. If you could let me know if there is anything else that I should copy from the .eng file that would be much appreciated.
    Thanks

  4. #4
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,490

    Default

    I had that same solution, I used the Eng File from the GO Transit Cab Car and changed the appropriate lines, then they worked fine.

  5. #5

    Default

    Thank you, both for your help. I used the file from the freeware versions of both, as I had already aliased correct sounds and a proper cab to it. It works wonderfully, with the only exception being that the numbers do not appear. That is a very minor detail, and I am very greatful for you guys' help.
    Max

  6. #6

    Default

    Quote Originally Posted by Caltrain12 View Post
    It works wonderfully, with the only exception being that the numbers do not appear. That is a very minor detail,
    Can you post a picture of the numbers not appearing?

  7. #7
    Join Date
    Nov 1999
    Location
    Torino, Italy.
    Posts
    769

    Default

    Probably the numbers are added with a FreightAnim line. You may check whether your original file has such a line and copy it in your adapted file.

  8. #8
    Join Date
    Mar 2007
    Location
    Phoenix AZ
    Posts
    408

    Default

    Yes the numbers are added via an F/A.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •