Page 36 of 37 FirstFirst ... 2634353637 LastLast
Results 351 to 360 of 363

Thread: B&O West End

  1. #351
    Join Date
    Jul 2004
    Location
    Wareham, Dorset, U.K.
    Posts
    2,712

    Default

    Well the "enforced" upgrade of my PC to Windows 10 was actually quite painless and free. However as usual whenever M$ upgrades an OS it's (mostly) their other software that causes issues. Nothing that 3 days of my time couldn't mostly fix .....but it does mean that I've now one box kept with Win 7 as some software definitely doesn't work in Windows 10 and the newer now upgraded to 10 box. Thanks to external HDD's transferring trainsim stuff to the new box is now completed and of course a valuable backup compiled at the same time.

    So what? Well that's why I only just had time to get the route up and running so I've a few issues, a couple of screengrabs and hopefully a contribution.

    Firstly I've got it running in MSTS (widescreen patched) and it looks great. A few issues thrown up by RR and ConBuilder checks but I'll post them seperately. One issue I do have is that on exiting any run I get the MSTS must close error. I'll post the screengrab of that next time.

    Secondly there's two problems with the heavyweight coaches. Like many of the heavyweight models in the library they're out of scale, i.e. too big. I've spent some time correcting that with SFM and tweaking the skins a bit but they still need some colour correcting to match the 3DTrains and BLW diesels. Even rescaled there is a serious BOUNDING BOX issue with these coaches and viewing that in Shape Viewer I don't understand why.

    Firstly the rescaled coaches, blue still needs tweaking......

    B&O Heavyweight Rescale.jpg


    But here is the problem.... Even gentle radius switches cause the coaches to judder and finally jam solid.... note Wheelsip as consist has ground to a halt

    Wheelslip due to BB issue.jpg

    Of course the bounding box issue doesn't occur in Open Rails but as some folk are still using MSTS it needs a fix?

    I've track texture issues in OR where the scalerail shows up fine in MSTS but I think I need to backtrack this thread and re-read posts on that?

    Finally just a couple of shots of a really great atmospheric little town I grabbed whilst Exploring the route......

    Hvwgts at Newburg 1.jpg

    Hvwgts at Newburg 2.jpg

    I'm also getting some error reports from Conbuilder on the Wag files for ALL of the Tenders. An issue with the sound line? Anyone else had that and sorted it?

    Loving the route Chris and patiently waiting for the updates. Interested to see what speed limits those twisting curved sections through the valleys need?
    Geoff
    Dorset - near The Swanage Railway.
    UK

  2. #352
    Join Date
    Jan 2007
    Location
    Just south of NYC
    Posts
    1,588

    Default

    After two weeks of work, Platforms, Mileposts and Speedposts are complete, tested and behaving as desired. On to sidings of which there are a lot, especially in the yards.
    Attached Images Attached Images
    Chris
    "True rail fans have two favorite railroads. The B&O and one other."

  3. #353
    Join Date
    Apr 2003
    Location
    New York, USA.
    Posts
    1,965

    Default

    Quote Originally Posted by lateagain View Post
    Well the "enforced" upgrade of my PC to Windows 10 was actually quite painless and free. However as usual whenever M$ upgrades an OS it's (mostly) their other software that causes issues. Nothing that 3 days of my time couldn't mostly fix .....but it does mean that I've now one box kept with Win 7 as some software definitely doesn't work in Windows 10 and the newer now upgraded to 10 box. Thanks to external HDD's transferring trainsim stuff to the new box is now completed and of course a valuable backup compiled at the same time.

    So what? Well that's why I only just had time to get the route up and running so I've a few issues, a couple of screengrabs and hopefully a contribution.

    Firstly I've got it running in MSTS (widescreen patched) and it looks great. A few issues thrown up by RR and ConBuilder checks but I'll post them seperately. One issue I do have is that on exiting any run I get the MSTS must close error. I'll post the screengrab of that next time.

    Secondly there's two problems with the heavyweight coaches. Like many of the heavyweight models in the library they're out of scale, i.e. too big. I've spent some time correcting that with SFM and tweaking the skins a bit but they still need some colour correcting to match the 3DTrains and BLW diesels. Even rescaled there is a serious BOUNDING BOX issue with these coaches and viewing that in Shape Viewer I don't understand why.

    Firstly the rescaled coaches, blue still needs tweaking......

    B&O Heavyweight Rescale.jpg


    But here is the problem.... Even gentle radius switches cause the coaches to judder and finally jam solid.... note Wheelsip as consist has ground to a halt

    Wheelslip due to BB issue.jpg

    Of course the bounding box issue doesn't occur in Open Rails but as some folk are still using MSTS it needs a fix?

    I've track texture issues in OR where the scalerail shows up fine in MSTS but I think I need to backtrack this thread and re-read posts on that?

    Finally just a couple of shots of a really great atmospheric little town I grabbed whilst Exploring the route......

    Hvwgts at Newburg 1.jpg

    Hvwgts at Newburg 2.jpg

    I'm also getting some error reports from Conbuilder on the Wag files for ALL of the Tenders. An issue with the sound line? Anyone else had that and sorted it?

    Loving the route Chris and patiently waiting for the updates. Interested to see what speed limits those twisting curved sections through the valleys need?
    Hi Geoff,

    Didn't see these shots before - very nice...

    Regards,
    Scott

  4. #354
    Join Date
    Apr 2003
    Location
    New York, USA.
    Posts
    1,965

    Default

    Hi Chris,

    Looking GOOD!!!

    Regards,
    Scott

  5. #355
    Join Date
    Jan 2007
    Location
    Just south of NYC
    Posts
    1,588

    Default

    Moving onto track sounds. Understand I'm going to need two approaches. Old MSTS and new OR folder. My question is ... are OldenTrack Sounds the best set to use for my 1940s era?

    Siding Markers complete
    SidingMkr.jpg
    Chris
    "True rail fans have two favorite railroads. The B&O and one other."

  6. #356
    Join Date
    Aug 2007
    Location
    Carolina's
    Posts
    2,757

    Default

    OldenTrack Sounds.

    There not bad.

    There was also the sounds from the Czech MSTS community. They are pretty good too.

    Robert

  7. #357
    Join Date
    Jan 2007
    Location
    Just south of NYC
    Posts
    1,588

    Default

    Found the Czech, now have to translate all the instructions etc. :>)

    Also I'm trying to understand the difference between sounds in the route folder and global folder. Does ttype only refer to sound regions in the global?
    Last edited by longiron; 03-10-2020 at 05:40 PM.
    Chris
    "True rail fans have two favorite railroads. The B&O and one other."

  8. #358

    Default

    First it looks in the Route, then it looks in the Global. The sound files in the route take precedence.

  9. #359
    Join Date
    Jan 2007
    Location
    Just south of NYC
    Posts
    1,588

    Default

    Quote Originally Posted by dcarleton View Post
    First it looks in the Route, then it looks in the Global. The sound files in the route take precedence.
    thank you.
    Chris
    "True rail fans have two favorite railroads. The B&O and one other."

  10. #360
    Join Date
    Aug 2007
    Location
    Carolina's
    Posts
    2,757

    Default

    Chris,

    Romanian Sounds,

    https://drive.google.com/file/d/0B3a...w?pref=2&pli=1

    Czech Sounds,

    http://dejv.msts.cz/download/zvuky_bezna_trat.rar

    Another set of sounds from our friends in Czech & Poland.

    http://www.bkd.trainsim.pl/trasa/sound_202.exe

    I hope something there is usable.

    Lots to read and translate.

    Robert

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •