Results 1 to 4 of 4

Thread: Trains store not working

  1. #1

    Default Trains store not working

    Hello,

    I have formatted my system and after that when i tried to open train store then it says "msts has not been installed on this system". Both msts and train store are installed in E drive. Can anyone please help how to solve this error.

  2. #2
    Join Date
    Jan 2007
    Location
    Just south of NYC
    Posts
    1,373

    Default

    You need to configure TrainStore to look to your MSTS installation on E drive. By default, TrainStore looks for MSTS on C drive.
    Chris
    "True rail fans have two favorite railroads. The B&O and one other."

  3. #3
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,034

    Default

    Quote Originally Posted by longiron View Post
    You need to configure TrainStore to look to your MSTS installation on E drive. By default, TrainStore looks for MSTS on C drive.
    Not exactly what the problem is. When the OP reformatted his C drive he replaced the Registry. Train Store reads the MSTS entries in the Registry to determine the location of MSTS. No registry entries means no MSTS installed. So the OP needs to reinstall MSTS to get the MSTS entries back in the Registry. The safest way to do that would be to rename his folder containing MSTS then Install MSTS then Move MSTS back copying over the newly installed files.
    Charles

  4. #4

    Default

    There's no need to run the MSTS installers. Just create a registry script and update it. See the following post.

    https://www.trainsim.com/vbts/showth...55#post1925855

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •