Results 1 to 2 of 2

Thread: Open Rails crashes on loading

  1. #1

    Default Open Rails crashes on loading

    OR crashes on loading any activity of any route or in explore route. I reduced the sound detail level from 5 to 0. Then it works fine but there is no sound.I have attached the log file.
    Attached Files Attached Files

  2. #2

    Default

    Having train simulator installed in ANY of the windows \Program Files folders is almost guaranteed to cause you problems.
    Notice the warning regarding the Track Database permission denied?
    Well, that's what you get with train simulators installed in the program Files folders.

    You can try running Open Rails as ADMINISTRATOR which may help.

    The Steam 4 Me site has instructions for proper & safe installation where you wont need Administrator permissions to do so. Windows 10 also covered by these instructions.

    regards,
    Last edited by Vince; 12-26-2017 at 07:32 PM. Reason: add steam4me link
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->