Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: Tracks configuration box void of options

  1. #11
    Join Date
    Nov 1999
    Location
    Pittsburgh, Pennsylvania, USA.
    Posts
    797

    Red face Thanks!

    Quote Originally Posted by philskene View Post
    Willy --

    In that case I'll stand down.

    Phil
    I don't want to wear-out my welcome, and no one else wants to help me.

    There must still be something in that old session that is killing that one.

    I see that the Central Portal Control that was avaliable to use is now version 3 maybe and the whole session has to be duplicated with the newest version of TANE.

    Just to practice I'm creating a new session for another route that has those invisible portals that don't seem to have their own properties box. I wonder If I can really use Central Portal Control on the routes that have the tunnel looking ones and not have some kind of conflict? but I will try and make my AI all work before I do any other work on my session on the route I really want to use.

    Wild Willy the Waclo

  2. #12
    Join Date
    Apr 2003
    Location
    .
    Posts
    1,482

    Default

    Willy --

    Don't worry. You haven't outstayed your welcome. Most of us are more than pleased to help.

  3. #13
    Join Date
    Nov 1999
    Location
    Pittsburgh, Pennsylvania, USA.
    Posts
    797

    Cool AI traffic ran over night with no problems 18 & 1/2 hr. by game clock!

    I used "Rocky Mountains Montana Track New Era ".

    I like it cause it is a linear route, which makes the map easier for me to understand. This route also does not have some of the impossible gradients that some other iterations had especially the one from MSTS! It clings to the sides of the mountains while the gradient indicator on the HUD just seems to hover at 0.00 most of the time.

    I sent a passenger train from each end to the other which takes about 2 & 1/2 hr. and I set them to emit immediately and then every 90 minutes and at times there are two of each direction on the map.

    I used my favorite steam passenger train:

    PON C-41 #1389 ( <kuid 2:522774:100369:1> ) and 5 PON P70 Coach 3's ( <kuid 2:522774:100288:2> ) These are the bright and clean yellow and green PO&N passenger consist that Sniper Ward made for us. ( ME ! )

    When I set these up, I make them stop at each functioning passenger station and: UNLOAD__WAIT FOR 1 OR 2 MINUTES__LOAD__NAVIGATE to next station.

    I also had a lot of the industries configured the way I would like them which also means that there are numerous loose consists on the map since it seems that to set up the " Multiple Industry New " ( MIN ) properties, in order for a freight car to appear in the drop-down boxes to choose from, at least one of them needs to be on the route.

    While I was doing this I also placed three of my favorite freight engines at strategic locations to be driven by me:

    PON C-41 #1305, I think this is the one Sniper called the " Rustolium " model, it is extremely weathered and rusty.

    PON C-41 #1315, This has a medium amount of rust.

    PON C-41 #1326, This one is black and kind of clean looking.

    I didn't really jam this up with loose consists and if the number of rolling stock is going to effect the AI, maybe I will notice as I modify and add to this session as I start to play it.

    The route has a power plant to feed and refinery and fuel depots, logging, milling and a few other industries.

    I'm using Central Portal Control ( built in ) ( <kuid 2:11746:1013:97> )

    Wild Willy the Wacko

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •