Results 1 to 3 of 3

Thread: MSTS Mactier Sub 1.5 Scenery question

  1. #1

    Smile MSTS Mactier Sub 1.5 Scenery question

    After several years away from MSTS, have started using again specifically Mactier Sub 1.5. Thank you Ted. My question is regarding the way some items are displayed on my laptop. I wonder if they are displayed as intended or whether my display card is effecting the route. Specifically, some items are shown very white: switch stand ties; farm field transfers & tree blocks. All items seem to be "TK_******" shapes and textures. Any help would be appreciated.
    Rich B

  2. #2
    Join Date
    Jan 2007
    Location
    Just south of NYC
    Posts
    1,588

    Default

    Rich B
    Most likely your installation is missing the graphics files (ace files) for those items showing up in white. As you running OR? That programs log feature is very helpful in diagnosing problems.
    Chris
    "True rail fans have two favorite railroads. The B&O and one other."

  3. #3

    Default

    Quote Originally Posted by longiron View Post
    Rich B
    Most likely your installation is missing the graphics files (ace files) for those items showing up in white. As you running OR? That programs log feature is very helpful in diagnosing problems.
    Not using Open Rails. Old (and flawed) MSTS. Will check graphics files although I attempted to repaint the OldRailTie.ace which apparently was used with the short switch stands. Made very little if any difference. I am planning on experimenting with one of the transfers used on fields to see if that helps. Thanks for your response.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •