Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: when I try to run installme.bat getting access denied running has administrator

  1. #1

    Default when I try to run installme.bat getting access denied running has administrator

    been away from msts a few years. Just installed in into my windows 10 laptop. been trying to install allegheny route. went in ok. but when I try to run run the installma.bat. I get accress denied. I no idea what I am doing wrong. I am running has administor. Does anyone out there have aanswer to help me. I would appreicate it very much. Same thing happens on B&S Route. thanks, David Its installed into crogram files{x86}microsoftgames train simualtor route.
    Last edited by nryans34express; 02-10-2018 at 05:57 PM.

  2. #2


    i had that same problem too,, on my windows 8 but instead of installing train simulator in C:\ program files(x86) or C:| program files i followed instructions that where posted on steam4me and installed MSTS as C:\ Train Simulator with out administor and so far bat files are copying,,, i have yet to check LV route cause he has files all over the place in different folders

  3. #3
    Join Date
    Mar 2012
    Murfreesboro TN.


    Quote Originally Posted by nryans34express View Post
    Its installed into crogram files{x86}microsoftgames train simualtor route.
    that's a big part of your problem right there. the instructions on steam4me on installing MSTS on win7 applies to all subsequent versions of Windows. If you want to have any success running MSTS on your system you will need to follow those instructions for installing it.

  4. #4


    thanks I went to steam4me. There are lots of diffenent ways to install on windows 10. would you mind posting the correct link for steam4me so I instll the right one. thanks

  5. #5
    Join Date
    Nov 1999
    Eltham, Australia.

  6. #6


    went to the link for steam4me. i got train simulator up and running. I can now use installme.bat with no problem. loaded up the B&S route and working fine. Only one thing, When I try to add locomotives in the trains folder. When I run the train sim and look for the locomotive that I added in the trains folder. it Not there in train sim for me to run. Don't know why not. Any ideas. thanks

  7. #7
    Join Date
    May 2010
    Worksop, UK


    PLEASE, tell us exactly where you have installed MSTS! I suspect it is in C:\Program files, C:\Program Files (x86) or another of Windows' "protected" folders, which means you haven't followed the Steam4Me tutorial. I can only assume that you're running Vista, or a later OS, but apologise if I'm wrong!!


  8. #8


    I am running Windows 10, And i followed the tut in Steam4me. i have MSTS installed in folder C:1MSTS

  9. #9
    Join Date
    Jun 2013


    Did you create a consist for you new locos? If you didn't, it will not show up in the list of usable stock

  10. #10


    i tried to run combuilder but got a error. Said that it could not br ran on windows.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts