Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: when I try to run installme.bat getting access denied running has administrator

  1. #21
    Join Date
    Nov 1999
    Huntsville, AL


    Quote Originally Posted by nryans34express View Post
    yes I tried ConBuilder and got errors. a older version. Did not know it is payware. I do not have Construction builder either. I heard about that one also. I tried Convoi also, but that one does not let you pull lstock out from the trains folder to builder comsist. Least I jave not figured it out yet.
    There never has been an ConBuilder Error that said "it could not br ran on windows." Which you said in post #10. Either you were running the installer or another program.

  2. #22
    Join Date
    Sep 2006


    Boggles the mind how a user with near 1200 posts still needs training wheels after a small 2 year hiatus. My momma musta lied when she told me once you learn how to ride a bike you never forget it.

    My suggestion: Once you get it installed and running, keep it installed. As your hardware advances, please focus on suitable hardware for gaming rather than mobility. Angry Birds is for mobility hardware. As things need re-installation, try advancing your sim applications at that time as well. Repetitively struggling with the same issues on a 2-year cycle gets to be a drag on what few elves remain in the workshop.

  3. #23
    Join Date
    May 2010
    Worksop, UK


    Quote Originally Posted by geepster775 View Post
    Boggles the mind how a user with near 1200 posts still needs training wheels after a small 2 year hiatus.
    Maybe those posts were all in the same vein??! (I'll probably get slapped legs for that!!)


  4. #24


    thanks, It was Convoi causing me the problem. Got it fixed and runnung well.

  5. #25


    Sorry but Convoi does NOT cause problems. It only does what you the user asks of it. No more. No less. So please stop trying to blame your problems on MSTS tools. They work just fine.
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  6. #26


    The problem was the fact, I could not get the language to chance to english. My fault Mr. Vince and I could not tell which locos was which.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts