Results 1 to 4 of 4

Thread: BNSF 9985 Headlamps placement wrong

  1. #1
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,490

    Default BNSF 9985 Headlamps placement wrong

    Anyone have this happening? The headlamps are mapped to the blank area above the cab instead of in the nose. I think it may be a repaint of a NS Unit, it also has flashing ditch lamps.

    SLI 9985 BNSF Headlamps.jpg

  2. #2
    Join Date
    Nov 1999
    Location
    Cumming Ga
    Posts
    2,527

    Default

    This may be obvious, but the texture mapping is done as part of the specific MODEL or FreightAnim attached and the placement of the light sources is in the ENG or WAG file (which you can edit without being the Model Creator).

    So if it *is *the lightsource you are talking about, then the fix for all the actual light *location* issues is in the lighting section of the editable ENG file. A simple matter of new XYZ coordinates.

    So, yeah... the chances someone took shortcuts is pretty high but at least its not that hard to fix yourself.
    http://www.railsimstuff.com
    3D Canvas/Crafter and Blender User
    formerly The Keystone Works (All Permissions Granted)
    In IRC at freenode #msts

  3. #3
    Join Date
    May 2010
    Location
    The land of fruits and nuts
    Posts
    112

  4. #4
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,490

    Default

    Thank you both for the suggestions. I have tried editing lighting before, ended up a real mess, a few times. I just thought someone may have already fixed this on this particular unit.

    No biggy, I can live with it. Apparently this is a Danny Beck unit, so I probably used whatever sort of worked for the S files given in the download.

    Experimenting ahead! Look-Out! ;-)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •