Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: MSTS and FPS issues

  1. #11
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,608

    Default

    Quote Originally Posted by slipperman View Post
    It's certainly not MSTS or Win10.



    Hope springs eternal, doesn't it?


    No seriously, we are going to be needing a new sub-forum soon that carries the title "MSTS worked on Win 10 last week, BUT...."

  2. #12
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,249

    Default

    Quote Originally Posted by geepster775 View Post
    Hope springs eternal, doesn't it?
    It certainly does!
    Running one of the most intensive UK routes for MSTS, Mid East Plus, FPS is between 50 and 60 (capped @ 60) with occasional lapses into the 40s. This is using the latest update of Win 10 (1803) and an NVIDIA 750ti 2GB graphics card.

    Cheers,
    Ged
    Last edited by slipperman; 06-05-2018 at 09:22 AM.

  3. #13
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,608

    Default

    And here's hoping your smoking hot configuration keeps going and running those intense MSTS routes after the next 1809 update. I'm throwing all my positive juju your way!

  4. #14

    Default

    This may be caused by "fullscreen optimizations" in recent Windows 10 builds.
    Check out this article on different ways to disable it: https://winaero.com/blog/disable-ful...ns-windows-10/

  5. #15

    Default

    I have the same problem, except it is 16 fps. And this is on 2 different computers. One is Windows 7 and has lots of stuff installed, the other is a brand new Windows 10 with great specs and a new install of MSTS (incl bin). Both run MSTS at exactly 16 fps, full screen or windowed.

    I have tried a number of suggestions, to no avail. I know I should just run OR, but this is really bugging me. I know a bit about computers.

    There are a number if similar posts, but none has any good suggestions.

    Roger

  6. #16
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,278

    Default

    Quote Originally Posted by c44d9w View Post
    I have the same problem, except it is 16 fps. And this is on 2 different computers. One is Windows 7 and has lots of stuff installed, the other is a brand new Windows 10 with great specs and a new install of MSTS (incl bin). Both run MSTS at exactly 16 fps, full screen or windowed.

    I have tried a number of suggestions, to no avail. I know I should just run OR, but this is really bugging me. I know a bit about computers.

    There are a number if similar posts, but none has any good suggestions.

    Roger
    Good for you, embrace you inner Sisyphus, push that msts rock up the hill (solving one problem ), then it will roll back down ( the next problem ) and you can smile and get a sense of accomplishment while pushing it up the hill again. Enjoy yourself...it is only a hobby after all.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  7. #17

    Default

    Quote Originally Posted by noli View Post
    This may be caused by "fullscreen optimizations" in recent Windows 10 builds.
    Check out this article on different ways to disable it: https://winaero.com/blog/disable-ful...ns-windows-10/
    Roger,
    I had this some years ago, and if I recall correctly, I had to reinstall DirectX 9 since a Windows update had either damaged or removed it.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->