Results 1 to 3 of 3

Thread: Installed BIN but------

  1. #1
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,548

    Cool Installed BIN but------

    Colleagues,

    After repairs following a disk crash, I have reinstalled MSTS to the letter as described
    in the Steam4Me site, I.e. installing on Win-7. I then updated MSTS, and then ran the
    BIN setup. One of the first oddities I noticed is that in RE, the number of items retained
    in the selection window has remained at 5 or so, rather than the several I would expect.
    Any thoughts on this. And yes I am learning TSRE but for the moment I am finishing
    up a route with RE and using TSRE for some alignment adjustments etc.

    J. H. Sullivan
    (aka landnrailroader)

  2. #2
    Join Date
    Dec 2004
    Location
    JAX Florida
    Posts
    96

    Default

    Did you copy the dll files from their language folder to the root folder of MSTS? I had forgot to do that a couple of times.
    Steve
    USAF Veteran

  3. #3
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,548

    Default

    The dll files were copied correctly but for some reason, the correct version of
    Train.exe was not. I took the bull by the horns, so to speak, and copied a correct
    version from a clone that had not been involved in the crash, while at the same
    time saving the original, just in case. That worked and cleared the problem.
    Someone had earlier asked if continued improvements were done and the answer
    was, not after 7 years or so ago. I believe that Otto passed away a couple years
    back as well, and TSRE is now the preferred editor and will be mine once I have
    studied the various procedures. It has a difficult learning curve and I wish there
    was a comprehensive manual for it.

    landnrailroader

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •