Results 1 to 6 of 6

Thread: Problem installing Trainstore

  1. #1
    Join Date
    Sep 2005
    Location
    Gandangara Estate, Sutherland Shire. N.S.W, Australia.
    Posts
    1,483

    Default Problem installing Trainstore

    Hi

    Recently I had a problem with the hard drive I had MSTS installed on so I replace the drive, reinstalled MSTS, tested it and it worked
    and I copied all the addon routes, rolling stock etc from my backup, it takes a long time to load so I use Trainstore which I installed on the same drive but when I try to run TS I get the error message shown on the attached file.

    I uninstalled TS, and cleaned up the registry entries rebooted, reinstalled TS rebooted but get the same problem.

    I have tried three times but get the same error.

    The path mentioned on the error does not exist on my system.

    Any ideas how to fix this?

    thanks

    Daniel
    TS_Error.jpg
    Daniel - Sydney (wishing I was in Townsville)

  2. #2
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,967

    Default

    Hi Daniel,
    Are you able to start Train Store and select the correct MSTS path, or does this message appear as soon as you start TS?

    Cheers,
    Ged

  3. #3
    Join Date
    Sep 2005
    Location
    Gandangara Estate, Sutherland Shire. N.S.W, Australia.
    Posts
    1,483

    Default

    Hi Ged

    as soon as I double click on the shortcut the error box comes up and nothing else happens.

    Cheers

    Daniel
    Daniel - Sydney (wishing I was in Townsville)

  4. #4
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,572

    Default

    Search for the path in registry, if you find it, change it.
    I assume that it has been your path at some point?
    Cheers
    Derek

  5. #5
    Join Date
    Sep 2005
    Location
    Gandangara Estate, Sutherland Shire. N.S.W, Australia.
    Posts
    1,483

    Default

    Hi Derek

    That may have been the install path but was never the path to MSTS,
    but your advice is good, I will give it a go and get back to you tomorrow.

    Cheers

    Daniel
    Daniel - Sydney (wishing I was in Townsville)

  6. #6
    Join Date
    Sep 2005
    Location
    Gandangara Estate, Sutherland Shire. N.S.W, Australia.
    Posts
    1,483

    Default

    Hi Derek

    it worked well, I found the path in the registry and wrote in the correct one,
    now Trainstore works well.

    Thanks for your help.

    Regards

    Daniel
    Daniel - Sydney (wishing I was in Townsville)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •