Results 1 to 9 of 9

Thread: Msts editor thread

  1. #1

    Default Msts editor thread

    When i click on traffic section while making act the box opens but when i go to edit an service in it or click on new , the editor crashes. Having no trainset or consists error too.
    I have uninstall the msts and reinstall but the same problem

  2. #2
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,878

    Default

    Hi Darshan Avhad,
    Welcome to the Forum

    Before anybody can help, you MUST give some information.
    Were any messages shown before the crash?
    What OS are you using?
    Where is MSTS installed?
    Assuming you're not running Windows XP, have you set train.exe to "Run as administrator"?

    Cheers,
    Ged

  3. #3

    Default

    No message where shown the msts editor crashes directly.
    I am using windows 10 64 bit
    And my msts is installed in 3.0 pendrive
    Was having no problem before facing it recently also reinstalled msts editor 2 3 times

  4. #4

    Default Msts editor crashes

    My msts editor crashes directly no message is shown. I am using windows 10 64 bit version. My msts is installed in 3.0 pendrive. This problem has started recently earlier i was using not facing this problem. I have reinstall msts many times but the same problem.

  5. #5
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,878

    Default

    Hi Darshan Avhad,
    Have you always had MSTS on the pendrive? If not, that is probably the cause of your problem; access time will be much slower than using a 'normal' hard drive and MSTS doesn't like having to wait for anything!!

    Cheers,
    Ged



  6. #6

    Default

    No i am using it for many years on pendrive but i recently face these problem.

  7. #7
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,878

    Default

    Hi Darshan Avhad,
    I have more questions!
    Is MSTS 'properly' installed - ie does it have Registry entries?
    Have you set train.exe to "Run as administrator"? (assuming your OS is Vista or later)
    Have you tried installing MSTS on to your PC's hard drive? - see
    http://msts.steam4me.net/tutorials/installing_msts_w7.html
    What are the specifications of your PC? (Processor speed, graphics card, RAM)

    If the activity you're attempting to create is for a very large route, it could be that MSTS is just 'choking'.

    As you can see, much more information is required for anybody to be able to help you.

    Cheers,
    Ged



  8. #8

    Default

    Yes i have installed msts properly it has also been set to run as administrator.
    What i am trying to tell you that problem was not there before recently while making a act i faced it.
    Too i dont have any trainset or consists error.

  9. #9
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,878

    Default

    Hi Darshan Avhad,
    If the problem only arose after you started making a new activity, I suggest that you delete all the files (.act, .pat, .srv, .trf) associated with that activity, make sure MSTS and its editors work correctly then restart writing your activity!
    Sorry, but I don't have any other suggestions.

    Cheers,
    Ged

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •