Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 64

Thread: Monon-2 Version 17

  1. #41
    Join Date
    Feb 2008
    Location
    Lexington, Ky
    Posts
    2,442

    Default

    Ahhh
    I have used so many I don't know....................

    The last one is from the UP FEF 844

    This one....:
    EngineVariables( 840 6500 8750 280 1 236000 12000 56000 1 1 )

    When I saw the big boy and watching videos seems it is usually a clear exhust sorta...... to a black , maybe this is because it is burning oil now........

    Open Rails loves white to grey white exhaust, if I could change that grey to black maybe would be enough..........
    Rick

    http:\\mononrr.com

    MONON-2


  2. #42
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,926

    Default

    Hi Rick,
    As far as I know, Open Rails doesn't use EngineVariables !

    NOTE : For MSTS, EngineVariables should only have 9 values, not 10. Even after my posts of many years ago, ( http://tsforum.forumotion.net/t120-m...pperman12#2162) about 99% of steam locos still show 10 values!

    Cheers,
    Ged

  3. #43
    Join Date
    Jul 2004
    Location
    Wareham, Dorset, U.K.
    Posts
    2,513

    Default

    Have you tried these Rick?

    http://www.3dtrains.com/downloads/misc.shtml

    I've used the Diesel effect in Open Rails and that seems to work OK?
    Geoff
    Dorset - near The Swanage Railway.
    UK

  4. #44
    Join Date
    Feb 2008
    Location
    Lexington, Ky
    Posts
    2,442

    Default

    Thanks Geoff

    Will give them a try tonight.
    Rick

    http:\\mononrr.com

    MONON-2


  5. #45
    Join Date
    Feb 2008
    Location
    Lexington, Ky
    Posts
    2,442

    Default

    Geoff, yep I am using that already........
    Rick

    http:\\mononrr.com

    MONON-2


  6. #46
    Join Date
    Feb 2008
    Location
    Lexington, Ky
    Posts
    2,442

    Default

    Reefers from the BLW-ZT PRR SET plus a few created.



    Attached Images Attached Images
    Rick

    http:\\mononrr.com

    MONON-2


  7. #47

    Default

    Did you create that Pluto Water one Rick?

  8. #48
    Join Date
    Feb 2008
    Location
    Lexington, Ky
    Posts
    2,442

    Default

    Yes I did.....
    Rick

    http:\\mononrr.com

    MONON-2


  9. #49
    Join Date
    Apr 2003
    Location
    New York, USA.
    Posts
    1,702

    Default

    Hi Rick,

    Now we’re talk’n !!!

    Real locomotives...

    Look’n good...

    Regards,
    Scott


    Sent from my iPad using Tapatalk

  10. #50
    Join Date
    Aug 2009
    Location
    Somewhere in the swamps of Jersey (NJ)
    Posts
    610

    Default

    Love the Pluto Water reefer there. Somewhere I still have a few sealed bottles of it my grandparents had.
    - Mark -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •