Results 1 to 5 of 5

Thread: Tsre will not install

  1. #1

    Question Tsre will not install


    I Downloaded Version v0.6974 of TSRE5. When I tried to Install it I got a Popup Saying: The Application was Unable to Start Correctly (0xc000007b).
    Any help Will be Greatly Appreciated.
    Thank you, DaveK fromUP

  2. #2
    Join Date
    Jan 2007
    Location
    Just south of NYC
    Posts
    1,482

    Default

    what version of Windows are you running?
    Chris
    "True rail fans have two favorite railroads. The B&O and one other."

  3. #3
    Join Date
    Dec 2006
    Location
    .
    Posts
    6

    Default

    You are connected to the internet the first time you run TSRE5.
    It is necessary to complete the installation

  4. #4

    Default

    Thank you for the Help.
    I Downloaded and Installed Version 0.6958 from Streamlines and it Installed Perfectly and It WORKS!
    Unless I Missed Something I Didn't find a Tutorial on the Consist Editor.
    There is One for the Route Editor but Very Little for the Consist Editor.
    When I Try to Download from the TSRE Site I get a 404 Not found.
    Thank you,
    DaveKfromUP

  5. #5
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,908

    Default

    Hi Dave,
    You should really be using the latest version of TSRE (v0.697) - it's available here :- http://www.onrails.eu/viewtopic.php?f=4&t=13
    If you're running a 64-bit OS, download the 64-bit version.

    Cheers,
    Ged

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •