Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Monon-2_17 Instalation Secret Please.

  1. #1
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    297

    Default Monon-2_17 Instalation Secret Please.

    Can anybody please tell me if they have managed to Install this Route.

    I have Tried every which way to do this. First by following the download instructions from the mononrr site, making sure that I downloaded them one at a time but with the first File MONON_2 17-Main it downloads to 57% then hangs up with a message saying unable to complete because the monon texture snow dyer is missing.

    Apart from this In between the 4 Main Files (5 with the Activities folder) there are 4 Doi Files, how do you Install these Please.

    I have also downloaded the additional alternate terrtex and Missing shapes files but am having no joy with this at all.

    Any help or suggestions Please.

    Regards

    Paul.

  2. #2
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,436

    Default

    Hi Paul,
    With respect, there are no such files with extention .doi - they are .d01; as stated in the instructions (item 2)), they will be run automatically as "part of another file".
    Also, it might have helped if you'd quoted the EXACT error message - [Your route folder name]\TEXTURE\Snow\DyerModel2.ace and not "snow dyer".

    The reason the installation (NOT download!) fails at 57% is because the matching .d01 file (Monon-2_17-Main.d01) cannot be found. The .exe and .d01 MUST be in the same folder. The same goes for the other .d01 files - they MUST be in the same folder as their matching .exe file. If all the files had been downloaded into a temp folder, as per the instructions (item 2)), you wouldn't have had this problem!!

    Cheers,
    Ged

  3. #3
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,986

    Default

    Colleagues,

    I would be interested in getting this route too. Could you state the fill name of the "mononrr" site please.
    After about 1969 or so, the Monon became part of the L&N. I know some of the folks that were kept
    in that transaction and later became employees of CSX along with me. As far as they were concerned,
    the L&N was as much an enemy as terrorists are today.

    J. H. Sullivan
    (aka landnrailroader)

  4. #4
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,986

    Default

    Never mind, I found the site. When I examined the download lists
    it seemed obvious to me that spanned zip files had been used. As
    mentioned above, the first file will be either a .exe file or .zip file
    depending on the compression method used. Then there will be
    either a z01 or a d01 file (and there could be a z02, d02 etc, but
    there aren't in this particular download). These seemingly odd
    named files have to go in the same directory as the .zip or .exe
    file. The purpose is to split up an archive so that the files to
    be downloaded are reasonable in size. I have used them on
    my routes - and got criticism for it, so be it.

    J. H. Sullivan
    (aka landnrailroader)

  5. #5
    Join Date
    Jul 2004
    Location
    Wareham, Dorset, U.K.
    Posts
    2,907

    Default

    I recently re-downloaded the route (lost the older version somewhere along the road) and ended up with a whole heap of missing textures. The solution though is simple (if a tads frustrating) .....I simply redownloaded all the files and overwrote the existing downloads. Eventually I ended up with an "Error Free" report from Route Riter. So there's nothing wrong with the downloads when they leave the site, it's just our ISP's efforts to transmit them?!

    It would seem that the large files are prone to corruption during download as they take some time. I get my full fibre upgrade on Monday so that should make life easier ....sorry not much help for those struggling with slower downloads though .

    Keep at it it's superb and the BLW stock sets a must have.
    Geoff
    Dorset - near The Swanage Railway.
    UK

  6. #6
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    297

    Default

    Hi ged, thanks for reply.

    Sorry for the DOi that was a typing error on my part as for the rest not sure what your getting at, I do have all the folders in one folder as follows:-
    1. monon-2 17 Main.exe
    2. monon-2 17 Main DO1
    3. monon 2 17 teretex a k.exe
    4. monon 2 17 terrtex a k.DO1
    5. monon 2 17 terrtex 1mo.exe
    6. monon 2 17 terrtex 1moDO1
    7. monon 2 17 terrtex mo2a-y.exe
    8. monon 2 17 terrtex mo2a-y.DO1

    10 monon 2 17 con-act-serv-tr Activities

    I also have the Alternate terrtex files for smaller files to download and the missing shapes files in another Folder.

    But, as said before when selecting the first file monon 2 17 main.exe
    it only loads to 65% and hangs up with the terrtex snow error.

    As said before, apart from my typing errors these files were downloaded in order and one at a time into one folder.

    So dont know which way to go now.

    Many thanks

    Paul.

  7. #7
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,436

    Default

    Hi,
    @Geoff : I downloaded the files several years ago and have, today, successfully installed the route. I have not run it through Route_Riter, but it ran without any problem in MSTS (I did not even apply the textures from the Missing Textures download!).

    @Paul : I hope you also have typos in your last post because none of the file names are as they should be! You also stated, in your previous post, that the installation of the main route failed at 57%, now you say it fails at 65%!!
    I ran a test by removing the monon-2_17-Main.d01 file and got the error message at 57%. Maybe the terrtex error occurred when you were installing Monon-2_17-Terrtex-a-k.exe or Monon-2_17-Terrtex-l-mo.exe or Monon-2_17-Terrtex-mo2a-y.exe.

    I hope you haven't renamed the files because the extension should be .d01
    (ie dee zero one) and NOT .do1.

    Cheers,
    Ged


  8. #8
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    297

    Default

    Hi Ged

    The typing errors are purely my own, the downloaded files from mononrr were downloaded as is and have not been changed or altered in any way what so ever.

  9. #9
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,436

    Default

    Hi Paul,
    I'm sorry, mate, but I don't know what could be causing your problem! If you could post a screenshot of the folder containing the files you downloaded, it may help.

    I have now run Route_Riter and it initially reported 11 missing shapes of which 9 were jp2 shapes; after applying the downloaded "missing textures", there were still 10! It appears that the 9 x jp2 shapes are included in NewRoads v4.0 whereas the NewRoads specified for the route is v3.2, which doesn't contain those shapes. Installing NewRoads v4.0 resulted in only one shape being reported as missing - US2deer.s - which may be obtained from the library, in download ffdeerhz.zip.

    Cheers,
    Ged

  10. #10
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    297

    Default

    Hi Ged, thank again for reply.

    Sorry, not sure how to send a screenshot if you could advise please I will reply immediately.

    Many thanks

    Paul.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->