Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Monon-2_17 Instalation Secret Please.

  1. #11
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,909

    Default

    Hi Paul,
    I'll send you a PM because it's not really anything to do with Monon!

    Cheers,
    Ged

  2. #12
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,909

    Default

    Hi All,
    I'm sure Paul won't object if I share the cause of his problem.

    It appears that if the Windows 10 Edge browser is used to download a .d01 file, instead of being downloaded it is displayed! I have not been able to find a setting which will prevent this, so any suggestions will be welcomed. I was able to reproduce this problem using my Win 10 installation using a purely default version of Edge (I never use it!).

    Fortunately, Paul also has Google Chrome installed and, using that, the problem doesn't arise.

    Cheers,
    Ged

  3. #13
    Join Date
    Aug 2011
    Location
    Binghamton, NY
    Posts
    138

    Default

    I also had an issue installing this route - the curves seem to all be default track pieces, while the rest is Scalerail. Did I just miss something when I downloaded?

  4. #14
    Join Date
    Apr 2003
    Location
    New York, USA.
    Posts
    1,690

    Default

    Hi Kyle,

    IIRC - I think that's caused by the "Super Elevation" feature in ORTS - it doesn't play well with Scale Rail - if it's on - try turning it off... I know I've seen it - it's been a while - so take my response with a grain of salt...

    Regards,
    Scott

  5. #15
    Join Date
    Aug 2011
    Location
    Binghamton, NY
    Posts
    138

    Default

    Quote Originally Posted by scottb613 View Post
    Hi Kyle,

    IIRC - I think that's caused by the "Super Elevation" feature in ORTS - it doesn't play well with Scale Rail - if it's on - try turning it off... I know I've seen it - it's been a while - so take my response with a grain of salt...

    Regards,
    Scott
    Thanks, I'll try that when I get home!

  6. #16
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    239

    Default

    Hi Strawberry Yogurt.

    Credit where it due, this was done for me buy another guy on the Forum called Ged.

    First, I had the same Problem With the .d01 files , like you I had the 5 Main MONON .exe Files but I was using Internet Explorer which is a bit dated and would not load the .d01 files so I changed to Google Chrome and the Route Loaded Fine and has been running great ever since.


    Once you've downloaded the .d01 files the route will load fine.


    Good luck


    Paul.

  7. #17
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,162

    Default

    Quote Originally Posted by Strawberry Yogurt View Post
    I also had an issue installing this route - the curves seem to all be default track pieces, while the rest is Scalerail. Did I just miss something when I downloaded?
    There are a couple of ScaleRail profiles in a forum thread somewhere on ET. I managed to find a couple and they work reasonably well

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •