Results 1 to 4 of 4

Thread: Siding markers not showing on the MSTS Activity Editor

  1. #1
    Join Date
    Mar 2006
    Location
    Delson, Quebec, Canada.
    Posts
    97

    Default Siding markers not showing on the MSTS Activity Editor

    Hello to all,

    While working on an oncoming Activity Generator template (AG), all the markers that were put on sidings have stopped showing on the MSTS Activity Editor, not only on this specific Train Simulator Folder, but all on my mini routes. On the ACT file, the markers are all present inside the ACT file.

    That means when I open an activity in any of my MSTS folders no cars show up on the AE.

    I have done some research on the forum but couldn't find anything that would help with this issue.

    Any help would be much appreciated.

    Thanks

    Denis

  2. #2
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,395

    Default

    Check and make sure your Sidings Names are checked off in "View" in RE.

    Paul :-)

  3. #3
    Join Date
    Mar 2006
    Location
    Delson, Quebec, Canada.
    Posts
    97

    Default

    Hi Paul,

    Couldn't solve the issue. Finally re-installed MSTS and everything is OK now.

    Thanks Paul and anticipate your oncoming FJ&G v2 route

    Denis

  4. #4
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,395

    Default

    I've been getting a few programs I use daily and have for years suddenly go back to defaults. This has been happening just about every time Microsoft does an update to Window 7. I've suspected this is their way of trying to force Windows 10 on me but who knows.

    Just made and ran the sixth activity. Took 5 hours and 40 minutes, having fun now!

    Paul :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •