Results 1 to 10 of 20

Thread: Static Consists not showing in Activity

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Jun 2003
    New Jersey, United States

    Default Static Consists not showing in Activity

    Hello fellow OR fans:

    I have a problem that maybe someone is able to explain or help with.

    I am running the recent PRR Eastern Region (v2 Vince Cockeram) in Open Rails using an activity CAMDEN YARD 1.2 by Bob Gallagher. The activity seems to run fine, and before I started, I ran all of the paths through Track Viewer to see that they were valid in the new version of Eastern Region, which they all passed.

    Bob has placed a number (maybe about 20) Static Consists along the activity path, but when I run the activity, only about perhaps half of them appear.

    I have tried all kinds of hocus-pocus...including deleting some of his, and using the GoKu Route Editor, tried placing them from a created consist file I made, and still nothing.....I know the GoKu Editor is the best since sliced bread as I have (over)used it on other routes for Static CONS. The consist will show as placed when the Editor is open, but running the scenario, they are not there....this is only some, not all of the static CONS.

    Any ideas on what is going on or even how to correct it so I can run with all the static consists???

    Any help appreciated and I am looking to get this to work as Open Rails is the only way to use this route to begin with.

    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts