Results 1 to 4 of 4

Thread: How to stop ground textures flashing

  1. #1
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,561

    Default How to stop ground textures flashing

    I have a route that has some ground textures that flash.

    Is there a hardware setting to stop this?
    Cheers
    Derek

  2. #2
    Join Date
    Jan 2006
    Location
    Hanover Park, Il., USA.
    Posts
    9,059

    Default

    For me, when I turned off model instancing, and knocked my viewing distance down to 2000, all of that kind of weird stuff went away. Unless of course, it is truly a graphics display issue on your system.
    Neil

    Here at home, in the railroad mayhem capital of the world.

  3. #3
    Join Date
    Apr 2003
    Location
    New York, USA.
    Posts
    1,856

    Default

    Hi Folks,

    Ground textures as in “transfers” ?

    If so - I haven’t found a fix for that myself - other than deleting the transfer and painting the Terrtex instead.

    If it’s the trackside vegetation - all flashing in unison - I did find a fix - convert the trackside vegetation textures to DXT1 compression format - as the binary alpha seems to fix it.

    As Neil stated - the “Instancing” setting seems to do this - but you really want it “on” for the performance gain.

    Regards,
    Scott


    Sent from my iPad using Tapatalk

  4. #4
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    1,714

    Default

    This thread may apply: posts #3-7
    https://www.trainsim.com/vbts/showth...pen-rail/page2
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •