Results 1 to 3 of 3

Thread: DDS texture causing TSRE to crash

  1. #1
    Join Date
    Nov 2006
    Location
    .
    Posts
    19

    Default DDS texture causing TSRE to crash

    Hi Folks

    I down loaded a couple of of files , Open Rails Tree Litter and Open Rails Litter collection, from the library to kind of spruce up the scene in a route. Both files use dds textures. Placement goes fine, but when I go to reopen the the tile on the specific route, TSRE Crashes. It might open now and then but over all it just crashes. I don't believe it is TSRE as I can open other routes such as Train Simulation's Seligman sub which is full of DDS textures without a problem. Anybody else come across this and is there a known solution?

    By the ways the textures work fine in Open Rails, Just not TSRE

    Mark

  2. #2
    Join Date
    Nov 1999
    Location
    Somewhere south...
    Posts
    2,314

    Default

    Moved to Goku's Route Editor............................................ ...............................................
    Dave Edwards


  3. #3
    Join Date
    Jun 2004
    Location
    Winnipeg, MB, CA.
    Posts
    187

    Default

    Hi Mark,

    I did notice some weirdness in TSRE as I was making them, having to do with transparency differences. I asked Goku (TSRE's author) about it, he thought it was just differences in the way OR and TSRE render things. I haven't had any crashing problems, so I can't tell what the issue might be, though. I'll be keeping my eye on this thread, so if somebody finds a problem on my end, I'll fix it ASAP.

    Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •