Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Is MSTS needed to run OpenRails?

  1. #21

    Default

    no you do need MSTS for ORTS if you want to Use the CONSIST Editor then Yes you wold need to Install MSTS Fully

  2. #22
    Join Date
    Oct 2005
    Location
    Parker, TX
    Posts
    22

    Default

    Consist editor that comes with TSRE5, route editor is easy to use, includes a shape viewer so you can see the stock your adding to the consist, and the price is right, Free....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •