Results 1 to 5 of 5

Thread: Forge Digital & Train Sim Dev

  1. #1
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    4,674

    Default Forge Digital & Train Sim Dev

    Suddenly found that my website transportsim.co.uk (not updated for ages) and domain email has ceased working. The web host was Forge Digital and when I try to reach the log in page of their site that is also gone. The assumption has to be, unless they've had a massive DDOS attack or similar they have suddenly gone kaput. Probably explains the email I had from Nominet a few weeks ago advising my domain registration had not been updated and the fact two messages to Forge about it went unanswered.

    At the same time, Train Sim Dev http://www.trainsimdev.com/forum/index.php also seems to have gone off the air and I have a suspicion that might also have been hosted at Forge. I sent Jim Nobbs (the site owner) a PM via his contact details here but so far haven't had a response.

    As regards my web site, guess that's the perils of cheap hosting. I moved to Forge after the previous host - M8 - also suddenly ceased operation. If Forge doesn't come back, I probably won't bother reviving it - it should be sitting on the Wayback machine. My heart wasn't in it that much anymore and unlike when I started out, there are plenty of train simming resources on the web these days.

    If anyone else here who was also a member at Train Sim Dev or has any knowledge of what happened to Forge, some confirmation would be appreciated.
    Vern.

  2. #2
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    4,674

    Default

    Update - looks like both are now back.
    Vern.

  3. #3
    Join Date
    May 2010
    Location
    S.W.WALES
    Posts
    1,729

    Default

    Not a member sorry Vern, i don't develop anything.

    Mike.
    The trouble with the world is that the stupid are cocksure and the intelligent are full of doubt

  4. #4

    Default

    Website is normal here.
    TSD.jpg

  5. #5
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    4,674

    Default

    Yes apparently it was some sort of major hard drive update. Nice of them to warn customers in advance, though!
    Vern.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •