Results 1 to 6 of 6

Thread: Access Violation notice.

  1. #1

    Default Access Violation notice.

    Has anybody ever had this notice come up in Railworks? Access Violation.jpg
    Alaskan02
    Intel Core i7-3960X(six core Extreme, 15MB cache), 32768MB 1600MHz DDR3 Memory, Graphics; Dual 2GB GDDR5 NVIDIA GTX 680 SLI, O/S Windows 7 SP1 Professional (64 BIT)

  2. #2
    Join Date
    Nov 1999
    Location
    Somewhere south...
    Posts
    2,314

    Default

    ​too tiny to see a pic......
    Dave Edwards


  3. #3
    Join Date
    Sep 2011
    Location
    Antipodes
    Posts
    284

    Default

    That is the "generic" access violation code, and has many causes. The usual one is a "corrupt" workshop scenario. try that first.
    pH

  4. #4
    Join Date
    Apr 2012
    Location
    Invercargill, New Zealand
    Posts
    133

    Default

    I usually get it if I tried to change a scenario.. that means that scenario is no good anymore.
    My solution.
    Go to that scenario in "Build"
    Duplicate the consist on the next track...
    go into 'TimeTable' view take a screenshot of "Stations' and 'go via' etc
    delete the player consist
    drag and drop the entire new consist onto the track that was occupied by the 'P' train
    then from the screen shot make this the 'player' and add instructions ,,,, Save
    .
    Untitled.jpg
    John Griffiths
    (jetgriff)

    Invercargill New Zealand

  5. #5

    Default

    Quote Originally Posted by Alaskan02 View Post
    Has anybody ever had this notice come up in Railworks? Access Violation.jpg
    Yep. Annoying little cuss.... Things is, back recently when DTG did the patch to fix the 64/32 bit issues, it went away on mine. Then last week after a Steam update( Not a DTG one) of some 4-6 minutes took place, the [email protected][email protected]$ violation returned. Other than the DTM SW1200 set I downloaded on Sunday, (The problem was ongoing prior to the download of the set) no new items have been added to my sim. No workshop stuff present and no new scenarios uploaded or created so go figure.

  6. #6

    Default

    It's been a while since I've played, due to the PC crashing so I've done a complete reinstall. I'll use it a while and see if any problems occur.
    Thanks for the quick replies folks.
    Alaskan02
    Intel Core i7-3960X(six core Extreme, 15MB cache), 32768MB 1600MHz DDR3 Memory, Graphics; Dual 2GB GDDR5 NVIDIA GTX 680 SLI, O/S Windows 7 SP1 Professional (64 BIT)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •