Results 1 to 5 of 5

Thread: Workaround for missing loco

  1. #1

    Default Workaround for missing loco

    I am attempting to set up an activity on the Florida funnel. I am missing a SD50 am tryng to figure out a solution. From what I understand the shapes files were available from a company which has now gone out of business. I have the loco set up except for the shapes, but kind of tired of watching a a set of mu hoses and handrails going down the track. It is my impression that I cannot substitute a loco unless I can edit the activity. Is this correct. Any help would be appreciated.
    Guy

  2. #2
    Join Date
    May 2018
    Location
    Musterhausen
    Posts
    59

    Default

    You can replace the loco in the consist files. Just take a locomotive with similar power and accelleration so the activity works as advertised and you should have no problems...
    There's no need to edit the activity files.

  3. #3
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,923

    Default

    Hi Guy,
    Maybe I'm missing something here, but you can change the loco by editing the Consist file with any Unicode-aware editor (the current version of NotePad is ideal) - you don't need to edit the activity itself.

    I don't know if it's what you're looking for, but there are some complete SD50s in this file : earlycsx_emd6axleset.zip

    Cheers,
    Ged

  4. #4

    Default

    Thanks for the info guys. I have been away from MSTS for several years and with your help a lot is coming back. Have a good evening.
    Guy

  5. #5
    Join Date
    Aug 2007
    Location
    Carolina's
    Posts
    2,497

    Default

    Conbuilder right here in the file library is a good utility to have.

    Robert

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •