Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: CGW Ace. Files

  1. #1
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    273

    Default CGW Ace. Files

    Hi everybody.

    can anybody please advise where I should put these Two ace. Files?

    ltex SigLight.ace & SR_Track_w410f

    I have spent several Days with a great deal of help from other Forum Members and following the Readme Files but the CGW Route is still starting up with large sections of Track Missing.

    I Have the following which I 'm told are required installed:-

    Scale Rail, TSection build 52, STracks ASections and SSections and of course Open Rails.

    But am obviously still not doing something right.

    Many thanks.

    Paul.

  2. #2
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,206

    Default

    Into the route's TEXTURES folder, I should think

  3. #3

    Default

    Quote Originally Posted by pcohen View Post
    Hi everybody.

    can anybody please advise where I should put these Two ace. Files?

    ltex SigLight.ace & SR_Track_w410f

    ………..

    Paul.
    ?????????????????????????
    When I sent you the
    SR_Track_w410f.ace file I told you in the email:
    "Goes in your routeTextures folder. "
    Charles

  4. #4
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    273

    Default

    Hi Charles.

    that's where it is but Route is still opening with massive chunks of Track Missing?

    Thanks

    Paul.

















    Thanks

    Paul

  5. #5

    Default

    Quote Originally Posted by pcohen View Post
    Hi Charles.

    that's where it is but Route is still opening with massive chunks of Track Missing?

    Thanks

    Paul.
    Why would you think that one missing ACE file would cause missing chunks of track? So putting the ACE where it belongs and then still having the same problems does not mean that you put it in the wrong place. You have installed something else wrong, probably the installing of the global Scale Rail files.

    Since you are posting this in the MSTS sub-forum I am assuming that you are attempting to run CGW in MSTS. CORRECT???
    If trying to run in ORTS let me know as the problem could be the OR Super-Elevation setting.

    And speaking of ORTS if you WOULD run the CGW in ORTS the OR Log file would give us more definitive information as to what files are causing the track to not display.
    Charles

  6. #6
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,935

    Default

    Hi Paul,
    When I first installed the CGW_2007 route, MSTS reported file SR_Track_w410f.ace as missing 2 or 3 times, BUT the route loaded and all the tracks were showing. I have just repeated the test, after removing that file, and the result is the same - tracks are showing correctly.
    Results in Open Rails are the same.
    If you hadn't installed ScaleRail correctly, you would have had a great many shape files missing - as you're running OR, have you checked the log? If you're running MSTS, you would have had many missing shape file messages.

    Cheers,
    Ged

    EDIT : Sorry, Charles, you beat me to it




  7. #7

    Default

    If you follow the error messages you get in the log then you know where files are missing from. If you know where you installed scale rail, you may find the called for location is different and thus you can copy the scale rail files into the location the error says they are missing from.

  8. #8
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    273

    Default

    Hi everybody.

    This norning I took out another Three Years subscription to TrainSim.com although, given my age and the state of my brain, not so sure if it was such a good Idea.

    As with much of the MSTS content on my Computer, a fair percentage of this is down to the help of other Forum members knowledge and not my own and for this I an very grateful.

    Over the last few days I seem to have made a right mess of my MSTS setup, I have been trying to run a new Route "CGW" but in the process seem to have totally Messed up all my Tracks I'e XTracks, YTracks. STracks and Scale Rai?

    Today I have deleted my current MSTS and replaced it with a Copy of one from My Laptop with four Routes which I know work perfectly well.

    Have again Installed "CGW" but again loading up with no Tracks Visible.

    Actually wonder whether it's worth carrying on with this Route?

    Many Thanks

    Paul.

  9. #9
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,935

    Default

    Hi Paul,
    Sorry, mate, but there's nothing wrong with the CGW_2007 route, other than the two missing files, which we've already dealt with.

    It has been suggested that you check the Open Rails log file and if you're not sure, zip it up and attach it to your post. That will show if you really are missing the ScaleRail shapes. On the other hand, if you're running MSTS, you would have seen a great many missing shape file errors. We can't really help any more until you help us

    Cheers,
    Ged

  10. #10
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,282

    Default

    Adding to the uncertainty is the fact that today's scalerail and roads packages have been modified over the years, perfect backwards compatibility was NOT maintained, and the current packs downloadable at 3dtrains are not an exact match to the earlier versions that the CGW route was no doubt built around. Even the feather river route has a custom set of them, but luckily the base files needed for that route come inside the route installer.

    The bottom line is expect issues when you install any circa 2001-2012 scalerail route using the newer base ver. 1.77 scalexxxxx packs available for download today.

    Pretty much every 'aged' scalerail route built around the earlier packs requires a little zipped baggie of patch textures or shapes released by the route author to go along with the route, to compensate for the differences between packages then and now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •