Results 1 to 7 of 7

Thread: Fantasii_v2 Route Question Please

  1. #1
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    264

    Default Fantasii_v2 Route Question Please

    Thought thhis Route might be fun, but when running it for the first time from Rockwood to Covington
    it freezes and crashes to Desktop at the First set of Points.

    Any suggestions Please.

    Many Thanks

    Paul.

  2. #2
    Join Date
    Dec 2004
    Location
    JAX Florida
    Posts
    119

    Default

    Hi Paul,

    Do you have the Open Rails Autosound installed? If not, read the !!READ_ME_FIRST!!.txt file that came with the route, as you are probably getting an error from the lack of sounds.
    Steve
    USAF Veteran

  3. #3
    Join Date
    Mar 2011
    Location
    MP44.2 Worcester, MA
    Posts
    127

    Default

    Paul,

    I had the same problem. If the auto sound is the cause of the problem the solution can be found here....

    https://www.trainsim.com/vbts/showth...2-0-ORTS-Route (See post #4)

    Fred

  4. #4
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    264

    Default

    I have the Latest Open Rails Version and the post #4 mentioned is not there, it only has Two Lines of Text neither of which match the above.

    Thanks

    Paul.

  5. #5
    Join Date
    Mar 2011
    Location
    MP44.2 Worcester, MA
    Posts
    127

    Default

    Paul,

    I just clicked on the link and the post was still there. What you need to do is go to the page of the manual indicated and click on the word "here" and the download will begin. Be sure that your software (antivirus, firewall, etc.) does no prevent the download. Then follow the directions on that page as to where to place the file.

    Fred

  6. #6
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    264

    Default

    Hi commec61, thanks again for reply.

    release 1.3 18 Dacember 2018.

    thanks

    Paul.

  7. #7
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    264

    Default

    Hi everybody, thanks for all replies.

    Now working OK.

    Many thanks

    Regards

    Paul.

    P.S. thanks Nels missed your EMail?

    Many thanks

    Paul.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •