Results 1 to 8 of 8

Thread: Mystery Structure

  1. #1
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,566

    Default Mystery Structure

    Hello, I was installing some scenery upgrades, and all is going well overall, your Editor makes it easy and fun to work within the different routes.
    However, I have this "Shadow" showing up as can be seen in the picture, in your Editor it does NOT show up so that I can remove it.
    It DOES show up when in the SIM, again as can be seen in the picture. Any idea on how I can address this and find it, so that I can remove it?

    Thank you for any assistance in this matter.
    New Haven TSRE5 1.jpgNew Haven In-Game-View 1.jpg

  2. #2
    Join Date
    Oct 2015
    Location
    Poland
    Posts
    600

    Default

    It looks like a bug in one of your shapes. It appears that it is visible only in OR.

  3. #3
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,409

    Default

    looks like parts of buildings in the next block.
    Charles

  4. #4
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,566

    Default

    Quote Originally Posted by crstagg View Post
    looks like parts of buildings in the next block.
    Yes, it is only visible in OR. I guess I will have to delete what is there and re-do it. Not a big deal, but it is weird. It is a building that I was going to place but decided it was not right, so I deleted it. Is it possible that Delete only deleted the Texture File portion?
    Thank you both for quick replies.

  5. #5
    Join Date
    Jan 2007
    Location
    Just south of NYC
    Posts
    1,579

    Default

    Quote Originally Posted by Don6218 View Post
    Yes, it is only visible in OR. I guess I will have to delete what is there and re-do it. Not a big deal, but it is weird. It is a building that I was going to place but decided it was not right, so I deleted it. Is it possible that Delete only deleted the Texture File portion?
    Thank you both for quick replies.
    How did you delete it? Via RE or TSRE? Then the Shapes s file and Texture ace files are not deleted, just the object reference in the World file. Or did you delete the Shape/Texture file and not via RE/TSRE?
    Chris
    "True rail fans have two favorite railroads. The B&O and one other."

  6. #6
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,566

    Default

    Quote Originally Posted by longiron View Post
    How did you delete it? Via RE or TSRE? Then the Shapes s file and Texture ace files are not deleted, just the object reference in the World file. Or did you delete the Shape/Texture file and not via RE/TSRE?
    When I went to delete it, after finally finding it, I found that there was only a "S" & "SD" file and no Texture file listed for it in S-V. So I deleted it from inside the Shapes folder.

    There have been a few buildings like this, with only S & SD files with no ACE files associated with them. I have eliminated or redefined most all of them now. This surprises me, I thought that without a defined ACE file you would see nothing.

  7. #7
    Join Date
    Nov 1999
    Location
    Cumming Ga
    Posts
    2,576

    Default

    It could have EASILY used a different objects ACE files... (I should say re-used). Are you sure the actual S file had no internal text reference to an ACE file?
    Your manual intervention seems to have Confused the Cat. (monty python reference.)
    http://www.railsimstuff.com
    3D Canvas/Crafter and Blender User
    formerly The Keystone Works (All Permissions Granted)
    In IRC at freenode #msts

  8. #8
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,566

    Default

    USAX 3-Way Meet at Stamford.jpg
    Quote Originally Posted by pwillard View Post
    It could have EASILY used a different objects ACE files... (I should say re-used). Are you sure the actual S file had no internal text reference to an ACE file?
    Your manual intervention seems to have Confused the Cat. (monty python reference.)
    Ha Ha! I love M-P References Pete!
    But there were NO references for an ACE file, and it is not the only one in the Metro North Route. A very fine route by all standards!
    As I have found with some of the "older" free routes from here, scenic items are old and reused too many times. Thanks to the many people who make New Scenery items for us we can "re-Populate" these older routes with more modern items, still within the time-frame of the original route.
    For anyone who reads this and is interested, Download this Route! It is Fantastic!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •