Results 1 to 6 of 6

Thread: FPS hit

  1. #1
    Join Date
    Nov 1999
    Location
    Eltham, Australia.
    Posts
    6,539

    Default FPS hit

    Hi Team,

    The latest version U2019.10.4-0436 is giving me a hit on FPS from 120 to 8.

    Anybody else?
    Cheers
    Derek

  2. #2
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,292

    Default

    There is some excessive logging over engine RPM going on for some reason. Its normal if you uncheck logging.

  3. #3
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    1,672

    Default

    steamer_ctn has been doing some work on the diesel code
    see this thread at ET ( post #4) >> http://www.elvastower.com/forums/ind...50#entry251450

    from steamer_ctn post
    The update code should be available in version U2019.10.04-0436 of the unstable version. Give it a good and confirm that the locomotive is now moving.
    update code version is same as Derek has shown. my underline

    I'm sure he would appreciate the feedback so he can check and refine code, if necessary.
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.


  4. #4

    Default

    Quote Originally Posted by geepster775 View Post
    There is some excessive logging over engine RPM going on for some reason. Its normal if you uncheck logging.
    My apologies, it appears that a debug statement was left in the code.

    This has now been removed (hopefully) in the latest unstable version.

    Thanks for pointing it out.

  5. #5
    Join Date
    Jun 2005
    Location
    north of United States
    Posts
    1,203

    Default

    I don't think that is fixed because I got a big drop in FPS between the previous version and latest version. All I can run is 7 FPS on the route of Trainsimulations CN Ruel Subdivision and the activity is VANCOUVER_LASER. Guess that I have to roll back to previous version but how?

    Thank you,

    John

  6. #6
    Join Date
    Jun 2005
    Location
    north of United States
    Posts
    1,203

    Default

    Just download the next version with " U2019.10.05-2021 " from the site of Open Rails - Project (James Ross). Now it's solved and good FPS with 60 FPS not like the previous version with 7 FPS.

    Thank you again,

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •