Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: TSRE5_v0.6955 Consist Editor Please

  1. #1
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    273

    Default TSRE5_v0.6955 Consist Editor Please

    Hi everybody.

    Have been trying to use the new Consistor Editor in MSTS but the above link fails to open with message:- "The application was unable to start correctly (Oxc000007b). Click OK to close application.


    Any help or suggestions Please.

    Many Thanks

    Paul.

  2. #2
    Join Date
    Nov 1999
    Location
    Somewhere south...
    Posts
    2,327

    Default

    Moved to Goku's Consist Editor...
    Dave Edwards


  3. #3
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,934

    Default

    Hi Paul,
    the above link fails to open with message...

    What link??
    The Consist Editor is a batch file, found in the main TSRE5 folder, which is just double-clicked to be run.
    I suggest that you download the latest version of TSRE5 (v0.69752, dated 2019-06-05) from here :
    http://koniec.org/tsre5/data/

    Cheers,
    Ged

  4. #4
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    273

    Default

    Hi Ged.

    THIS IS THE FILE I HAVE? TSRE5 (v0.69752, dated 2019-06-05 but still getting same message when trying to open it.

    "The application was unable to start correctly (Oxc000007b).

    Any more suggestions Please.

    Many Thanks

    Paul

  5. #5
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,934

    Default

    Hi Paul,
    Let's assume you have already run TSRE5, so that it downloads all the extras it requires, and, in its folder, you have a file called ConsistEditor.bat All you need to do is double-left-click that file and you'll get its initial screen where you have to select the folder containing the TRAINS folder.

    What EXACTLY are you doing before you get that error message?

    Cheers,
    Ged

  6. #6
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    273

    Default

    Hi Ged, thanks again for reply which Starts "Let's assume you have already run TSRE5".

    I haven't run anything, cannot open it from the Download folder to do anything with it? still getting message "The application was unable to start correctly (Oxc000007b)."

    Have tried Downloading again, a couple of times but with same result.

    Thanks

    Paul.

  7. #7
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,934

    Default

    Hi Paul,
    You say "cannot open it from the Download folder" - can't open what? Is it TSRE5_v0.69752.exe ? What are you doing to open it? Try right-clicking it then select "Run as administrator". If you still get the same error ........

    .... the error Oxc000007b indicates there is a problem with your Windows system files. I can't help determine what the error is, but see here : http://www.wiki-errors.com/wiki-erro...iki=oxc000007b

    Do you have the same problem with other .exe file you try to run?

    Cheers,
    Ged

  8. #8
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    273

    Default

    Hi again Ged.

    It seems its not an .exe.file but cannot find a file that mentions .exe on the end of the Download files.

    Either that or it's not downloading Correctly.

    Hope this makes sense?

    thanks

    Paul.

  9. #9
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    1,934

    Default

    Hi Paul,
    No, mate, it makes no sense!
    If you're referring to TSRE5_v0.69752, then IT IS a .exe file - you probably haven't got Windows set up to "display extensions for known file types". I'm sure I did this for you in one of our TeamViewer sessions!!

    Are you right-clicking your
    TSRE5_v0.69752 file and selecting "Run as administrator"? Is that when you get the error? If so, check the link for that error I posted.

    Cheers,
    Ged



  10. #10
    Join Date
    Jul 2007
    Location
    Wrexham North Wales UK
    Posts
    273

    Default

    Hi Ged, Many thanks again, OpenAL32.dll was the problem, now working.

    BUT, appologies again, seem to be wasting your valuable time!

    Thought I was downloading a Consist Editor but have actually downloaded a Route Editor which ia a bit to adventurous for me.

    Many Thanks

    Paul.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •