Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Ads started appearing in posts?

  1. #1
    Join Date
    Jul 2004
    Location
    Wareham, Dorset, U.K.
    Posts
    2,538

    Thumbs down Ads started appearing in posts?

    Following a notification this morning of an update to a thread I've been following I was somewhat surprised to find Ads within individual posts in that thread. I ran C Cleaner to make sure that it wasn't an issue with my PC and then tried another browser. They don't seem to be present if the site is viewed in IE. Tried Chrome again and the Ads are still there. Tried my wife's laptop running Win10 and sure enough in Chrome there's the same issue.

    I'll try some other browsers but as Chrome is widely used this is really irritating. The ads appearing seem to have no link to the posts they appear in. For example one of my posts has an Ad for a Sony 4K camcorder in them. An item that I have had no interest in whatsoever, neither have I searched camcorders in recent years.

    Has the forum been hacked?
    Geoff
    Dorset - near The Swanage Railway.
    UK

  2. #2
    Join Date
    Nov 1999
    Location
    Eltham, Australia.
    Posts
    6,539

    Default

    Hi Geoff,

    No, more likely you have picked up a adware program.
    Try this program:-

    https://www.malwarebytes.com/adwcleaner/
    Cheers
    Derek

  3. #3
    Join Date
    May 2010
    Location
    Spurgeon,TN
    Posts
    652

    Default

    And I thought it was me, and Firefox.
    TSComadinpost.jpgTSComadinpost2.jpg

    So when I opened the Quick reply, I got the first screen capture, and when I closed the ad I got the second screen capture. Hope this isn't permanent.

    Doug Relyea
    Making stuff that works, using outdated Software on outdated Hardware.

  4. #4
    Join Date
    Jul 2004
    Location
    Wareham, Dorset, U.K.
    Posts
    2,538

    Default

    Quote Originally Posted by derekmorton View Post
    Hi Geoff,

    No, more likely you have picked up a adware program.
    Try this program:-

    https://www.malwarebytes.com/adwcleaner/
    C Cleaner and Spybot do the same job Derek and some argue better than Malwarebytes? I cannot rule out a problem this end but as it seems more widespread I think that unlikely? It only started today and I've not seen it before.
    Geoff
    Dorset - near The Swanage Railway.
    UK

  5. #5
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,460

    Default

    I'm not seeing this in Opera with Ad Blocker running. What thread were you looking at Geoff?

    Paul :-)

  6. #6
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,225

    Default

    I'm using Samsung Internet (on a phone) and am seeing ads everywhere as of yesterday, as well

  7. #7
    Join Date
    Jul 2004
    Location
    Wareham, Dorset, U.K.
    Posts
    2,538

    Default

    Quote Originally Posted by charland View Post
    I'm not seeing this in Opera with Ad Blocker running. What thread were you looking at Geoff?

    Paul :-)
    Not sure the thread has any Relevance Paul but it cropped up following a link to an update on the Monon Route. Link below https://www.trainsim.com/vbts/showth...7&goto=newpost
    Geoff
    Dorset - near The Swanage Railway.
    UK

  8. #8
    Join Date
    Mar 2011
    Location
    MP44.2 Worcester, MA
    Posts
    133

    Default

    Hi all,

    I am finding ads in some of the posts. The ad at the top and bottom of the screen are acceptable but not the ads in the body of the post. I had to turn on adblocker to get rid if them.

    Fred

  9. #9
    Join Date
    Nov 1999
    Location
    Somewhere south...
    Posts
    2,337

    Default

    Getting that as well... but the Admins are still asleep..... oh well.....
    Dave Edwards


  10. #10
    Join Date
    Mar 2001
    Location
    TrainSim.Com World HQ
    Posts
    858

    Default

    No, we're not asleep. We are aware of the problem. Google Adsense made a change and we're trying to figure out what new settings we need to make to have ads show up only where we want them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •