Results 1 to 4 of 4

Thread: Sounds for Class 86/87/90

  1. #1

    Question Sounds for Class 86/87/90

    Hello,

    I have installed the sound pack for the Class 86/87/90 from Uktrainsim. I think that the setup is outdated since it does not install the the sound package even though it says it has been installed. So now my Class 86 drives with cab view but it has no sound at all.
    Who has a link to a sound package in the file library or other source?

    Kind regards, gv2003

  2. #2
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,141

    Default

    Hi gv2003,
    That sound pack has been around for a long time, but I have just downloaded and installed it successfully. How do you know the sounds have not been installed - have you checked the COMMON.SOUND folder for folder brClass87?

    My first question is : Where is your MSTS installation located? If it's in C:\Program Files or C:\Program Files (x86) and you're using Vista or a later OS, that is your problem and you MUST re-install MSTS into its own folder elsewhere.

    Cheers,
    Ged

  3. #3

    Default

    I have moved MSTS to Documents since that is not secured. Here a screen print of the installation, is that how it should be?

    (The path is: C:\USERS\<name>\DOCUMENTS\MICROSOFT GAMES\TRAIN SIMULATOR\TRAINS\TRAINSET\COMMON.SOUND)

    installation.jpg

  4. #4
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,141

    Default

    Hi gv2003,
    The screenshot is far to small to read!
    PLEASE, PLEASE do not install MSTS into any of Windows-created folders. You say that the USERS folder is not secured - that may be so, but I wouldn't recommend using it! Install MSTS into its own folder, such as C:\1MSTS, then you'll be completely safe from Windows restrictions.

    Cheers,
    Ged

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •