Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Columbia Gorge Route installed

  1. #1

    Default Columbia Gorge Route installed

    Good Afternoon. i hope someone on here can help me. I am trying to install Columbia Gorge route into MSTS. I downloaded all 8 parts into temp folder like it says. Maybe this is the problem. i never saw the folder Columbia gorge.zip. so i clicked on the first zip 1,clicled on that one and got Columbia Gorge. So i then pasted that into the routes of MSTS. It unzipped all 8 of the zips folders. I then clicked that folder and found the Columbia Gorge route folder again. When I tried to moved that route Columbia Gorge folder into MSTS Routes ,I get this error, "The same volume cannot be used has boththe source and Destination. So I know its wrong but have not idea how to fix it. Any ideas.Thanks in advance.

    David

  2. #2
    Join Date
    Jul 2003
    Location
    Winnipeg, MB.
    Posts
    260

    Default

    Maryland50+

    I have a folder that I call 'Unzipped' where I download everything to. Making sure the folder was empty, I downloaded all 8 files for the Columbia Gorcge. I opened my unzipped folder and found 7 files named z01 to z07 plus one zip file. Do not move that zip file, just unzip it and it will create the master folder called Columbia falls along with the z files. Move the new folder to the routes folder of your original MSTS install and run the 'installme' bat. When that finishes, move the new Columbia Gorge folder to the MSTS location of your choice. I did nothing about the fix that is present. At the time, that was not top priority. That part is up to you.

    Moe Smith

  3. #3
    Join Date
    Jun 2004
    Location
    Ontario, Canada
    Posts
    499

    Default

    There are instructions in the first part of the 8 parts .

  4. #4

    Default

    Ok, I checked I have z01 to z08.I do not have a zip file.

  5. #5

    Default

    I just dont see a zip file. I have tried every way possible to install this route,a nd i get the same error message.

  6. #6
    Join Date
    Jul 2003
    Location
    Winnipeg, MB.
    Posts
    260

    Default

    If you are using my method of downloading, ie, a separate folder, make sure it is empty and download and unzip only the first file, part 1 of 8. In that open file you should have a snapshot of a river and bridge, two read me files, one zip called Columbia Gorge and one id file. If that zip file is coming out as a z0??, then an old error is coming up that I do not remember the fix for. That happened when I ran in Windows XP.

    Moe Smith

  7. #7

    Default

    Moe, Doing it just like your reply. those same 5 files to the t, I unzipped Z01 and am getting those same 5 files. But getting that error.

  8. #8
    Join Date
    Jul 2003
    Location
    Winnipeg, MB.
    Posts
    260

    Default

    If the one file is the Columbia Gorge.zip and not a z file, then proceed downloading all the remaining 7 zip files into that same folder where you placed the first one. When all are in the same folder, one zip and 7 z files and the other four that I mentioned, go back and unzip the first one that you seen, the Columbia Gorge zip. When done you should have a Columbia Gorge folder and all the z fles will have disappeared.

    Moe

  9. #9

    Default

    I have 8 zip files,I have the coluimbia Gorge folder, Not Columbia Gorge.zip when I click on the first zip files it does not unzip. Im running windows 10. I just realized something I just got the Columbia Gorge into the routes folder.But when I click on the Columbia Gorge route folder I get another Columbia route folder. A folder inside a folder. That second folder has the other files downloaded into second folder, But I cannot separate one folder from the other one. That Might be the problem.
    Last edited by Maryland50+; 11-19-2019 at 07:35 PM.

  10. #10
    Join Date
    Jul 2003
    Location
    Winnipeg, MB.
    Posts
    260

    Default

    Where do you have your Windows 10 installed? Is it installed as the instructions on the Australian Steam4me site?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •