Page 17 of 26 FirstFirst ... 71516171819 ... LastLast
Results 161 to 170 of 256

Thread: Various Screenshots with no particular theme... Part 2020

  1. Default

    Quote Originally Posted by tie View Post
    Eds Trains. CNES44DC Units. Can anyone tell me if there is a fix in Open Rails for the shape file. There are white lines spanning across all the seams and parts. They look great in MSTS, not so much in OR. Picture doesn't show it all, but i'ts pretty evident during game play. DW and SLI Units don't have this problem in OR to my knowledge.
    CNes44DC by CN Edmonton, on Flickr
    The shape is set for shine on the parts Open Rails doesn't handle shine on parts.
    Toronto Mainline Trains
    www.torontomainlinetrains.ca
    www.mapleleaftracks.com A Division Of Toronto Mainline Trains
    Subscribe Youtube
    Like Us On Facebook
    Follow Us On Twitter

  2. #162
    Join Date
    May 2010
    Location
    Saskatchewan, CA
    Posts
    796

    Default

    Quote Originally Posted by TorontoMainlineTrains View Post
    The shape is set for shine on the parts Open Rails doesn't handle shine on parts.
    I see. So it looks like they're MSTS models only. I'll have to deal with that then.
    Rory

  3. #163

    Default

    ???? I just looked at my ET ES-44's. I don't see the white lines in OR that Rory is seeing, and the "shine" looks fine in OR for me. Those ET units were packaged with alternative textures (including snow textures)--and I use those.

    I looked at the .s file in ShapeFileManager and only the windows are set at Hi Shine. The other parts with shine are set at Lo Shine. Rory could set all the parts at Normal using ShapeFileManager and see if the white line problem goes away.

  4. #164
    Join Date
    May 2010
    Location
    Saskatchewan, CA
    Posts
    796

    Default

    Yep! That fixed it. Thanks guys for your input. I turned all the shines to normal. It could be my older video card too?
    Last edited by tie; 02-15-2020 at 04:26 PM.
    Rory

  5. #165
    Join Date
    Mar 2014
    Location
    Mattoon IL
    Posts
    25

  6. #166
    Join Date
    Dec 2019
    Location
    Melbourne, Australia
    Posts
    141

    Default

    My first time making a consist! Leaving Junee going north toward Cootamundra

    Open Rails 2020-02-16 09-04-03.jpgOpen Rails 2020-02-16 09-08-45.jpg

  7. #167
    Join Date
    Mar 2014
    Location
    Mattoon IL
    Posts
    25

    Default

    La salle Rockford and Central route tonight with an interesting consist

    20200216172402_1.jpg20200216172429_1.jpg20200216173116_1.jpg

  8. #168
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    1,809

    Default

    trainman9...I'm interested in your exhaust settings...are you willing to provide them? They look good, always interesting work, thanks.
    Regards, Gerry
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.


  9. #169
    Join Date
    Mar 2014
    Location
    Mattoon IL
    Posts
    25

    Default

    Quote Originally Posted by R. Steele View Post
    trainman9...I'm interested in your exhaust settings...are you willing to provide them? They look good, always interesting work, thanks.
    Regards, Gerry
    Hey Gerry I edited my exhaust in the Engine file's I got tired of the too much black smoke effect so I set mine to this, hope this helps
    DieselSmokeEffectInitialMagnitude( 0.5 )
    DieselSmokeEffectMaxMagnitude( 2.0 )
    DieselSmokeEffectInitialSmokeRate( 1.2 )
    DieselSmokeEffectMaxSmokeRate( 2.0 )

  10. #170
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    1,809

    Default

    Quote Originally Posted by trainman9 View Post
    Hey Gerry I edited my exhaust in the Engine file's I got tired of the too much black smoke effect so I set mine to this, hope this helps
    DieselSmokeEffectInitialMagnitude( 0.5 )
    DieselSmokeEffectMaxMagnitude( 2.0 )
    DieselSmokeEffectInitialSmokeRate( 1.2 )
    DieselSmokeEffectMaxSmokeRate( 2.0 )
    Thanks for the reply, does not help me much...using the OR Diesel Engine, so the MSTS Diesel Smoke Effect parameters are not used. Thought I'd found a short cut...so I'll have to keep experimenting with the OR smoke parameters...thanks anyway. Cool screenshots, the LaSalle is one of my favorites. One of these days I'm going to have to learn the TSRE and level those bumpy tracks...little too much like a roller coaster for me.
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •